Sign in with
Sign up | Sign in
Your question

Local Area Connection - a network cable unplugged!

Last response: in Windows XP
Share
November 2, 2004 8:43:28 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Beside the clock an icon is crossed out stating that
message. What do i do?
Anonymous
November 2, 2004 12:49:33 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

If your motherboard has an integrated Network card that is not being used,
it will show this.. go to START - SETTINGS - select NETWORK CONNECTIONS..
now select PROPERTIES and uncheck the 'show icon in notification area when
connected'..

Good luck


"Jude" <anonymous@discussions.microsoft.com> wrote in message
news:251b01c4c0e1$ef669ab0$a401280a@phx.gbl...
> Beside the clock an icon is crossed out stating that
> message. What do i do?
November 2, 2004 12:49:34 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

"I have tried that Mike and nothing has changed! I am using aol but it also
states Qserve - disconnected?
Related resources
Anonymous
November 2, 2004 1:26:28 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

On Tue, 2 Nov 2004 05:43:28 -0800, "Jude" <anonymous@discussions.microsoft.com>
wrote:

FWIW: That refers to a network not a dial up. So the 1st question for a correct
answer is, are you on dial up or a network ?

Dial up cure = Start->right click 'my computer'->Hardware tab->device
manager->network adapters.

Look down and see if anything is red x'ed out.
in my case it's a 3com gigabit driver.

then start->control panel->network connections->
Using my 3com gigabit thing above as an example, the driver has installed
itself for future use also here. But it also needs to be disabled here.
under LAN or High speed Internet the device name for 'local area connection2' =
3com gigabit.
select that connection right click and disable.
might need a reboot. it's been ages since I did this.

If you're not on dial up, use another solution. I'd guess you're missing a
driver if not on dial up.

>Beside the clock an icon is crossed out stating that
>message. What do i do?

--
more pix @ http://members.toast.net/cbminfo/index.html
Anonymous
November 2, 2004 1:55:55 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Jude..

If you have two 'local area connections' and one of them indicates
'disconnected', try deleting the 'disconnected' connection..


"Jude" <Jude@discussions.microsoft.com> wrote in message
news:6D97C80D-8127-4902-A79B-04585AF47B25@microsoft.com...
>
>
> "I have tried that Mike and nothing has changed! I am using aol but it
> also
> states Qserve - disconnected?
Anonymous
November 2, 2004 4:53:13 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Jude wrote:
> Beside the clock an icon is crossed out stating that
> message. What do i do?

Have you just tried to connect two PC's together? Which cable did you
use? Straight or corssover? You need a crossover cable for 2 PC's or
this error will occur.
The straight is for router/switch to computer whereas the crossover is
for computer to computer.

--
Kath Adams
MS MVP - Windows (IE/OE)
Not many people are named after plane crashes
November 2, 2004 4:53:14 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

No I didn't try o connect two pc's. Thanks anyway! Any other suggestions?
Anonymous
November 2, 2004 6:27:54 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Jude wrote:
> "I have tried that Mike and nothing has changed! I am using aol but
> it also states Qserve - disconnected?

Try looking on here for possible solutions..
http://snipurl.com/ac3v
--
Kath Adams
MS MVP - Windows (IE/OE)
Not many people are named after plane crashes
November 4, 2004 4:09:04 PM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

Thank you so much that was truelly great of you. And I'm pleased you
explained that its for broadband. Thank you.
Anonymous
November 5, 2004 10:55:36 AM

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

YW

And it's not for broadband only. It is for networking, be it internet or a
local network...


--
Tumppi
Reply to group
=================================================
Most learned on nntp://news.mircosoft.com
Helsinki, Finland (remove _NOSPAM)
(translations from FI/SE not always accurate)
=================================================



"Jude" <Jude@discussions.microsoft.com> kirjoitti viestissä
news:5663B887-2064-4679-B940-DD33F3477F56@microsoft.com...
>
> Thank you so much that was truelly great of you. And I'm pleased you
> explained that its for broadband. Thank you.
>
!