Access to History

Archived from groups: microsoft.public.windowsxp.newusers (More info?)

I can no longer access my history when I click on the History tab at the top
of the page. Instead I get History IE5 folder with a Dat.index file. Before I
used to see all my history . Can I change this

Thanks
--
Boogie
8 answers Last reply
More about access history
  1. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Menu Bar in History Pane No Longer Appears
    http://support.microsoft.com/default.aspx?scid=kb;en-us;296336

    BTW, it's index.dat file.

    --
    Hope this helps. Let us know.
    Wes

    In news:BB90BFE0-787E-4D70-A317-7BEE68E49921@microsoft.com,
    Boogie <Boogie@discussions.microsoft.com> hunted and pecked:
    > I can no longer access my history when I click on the History tab at
    > the top of the page. Instead I get History IE5 folder with a
    > Dat.index file. Before I used to see all my history . Can I change
    > this
    >
    > Thanks
  2. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Boogie wrote:
    > I can no longer access my history when I click on the History tab at the
    > top of the page. Instead I get History IE5 folder with a Dat.index file.
    > Before I used to see all my history . Can I change this

    Hi

    In addition to what Wes posted, I'm wondering if perhaps the attributes of
    the Desktop.ini file associated with your History folder has been mangled
    somehow.

    First, let's see if resetting the attributes will fix the issue. This may
    look a little complicated, but really isn't.

    1. On the Start/Run line type CMD and press Enter

    2. At the prompt type this: cd C:\DOCUME~1 then press Enter. That will
    take you into your Documents and Settings folder.

    3. Now type this and press Enter: dir /x

    4. You should see the folder for All Users and the short name ALLUSE~1; you
    should also see folders for the other users on that system with the short
    name for each of them. Copy down the exact (!) short name for the folder
    matching your user name.

    5. Next type this, inserting that short name for your user folder, and press
    Enter:
    cd C:\DOCUME~1\<insert name
    here>\LOCALS~1\History\History.IE5

    6. Now type this + Enter: attrib +S +H desktop.ini

    7. Next type this: cd.. and once again type: attrib +S +H desktop.ini

    Then type EXIT. Close all open instances of IE. Open one instance of IE
    and check the History button now. Does it display your History now or do
    you still get just the .DAT file displayed?


    --

    ....Sky

    ================


    copy the below and paste into Notepad. Then save to your C:\ drive as
    Desktop.inx (note the "x" there instead of an "i"). right click the
    History folder (by default will be located here: .:\Documents and
    Settings\<username>\Local Settings\History

    [.ShellClassInfo]
    UICLSID={7BD29E00-76C1-11CF-9DD0-00A0C9034933}
    CLSID={FF393560-C2A7-11CF-BFF4-444553540000}
  3. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks Wesley,

    Looks like I will have to re-install my IE

    Regards Boogie

    "Wesley Vogel" wrote:

    > Menu Bar in History Pane No Longer Appears
    > http://support.microsoft.com/default.aspx?scid=kb;en-us;296336
    >
    > BTW, it's index.dat file.
    >
    > --
    > Hope this helps. Let us know.
    > Wes
    >
    > In news:BB90BFE0-787E-4D70-A317-7BEE68E49921@microsoft.com,
    > Boogie <Boogie@discussions.microsoft.com> hunted and pecked:
    > > I can no longer access my history when I click on the History tab at
    > > the top of the page. Instead I get History IE5 folder with a
    > > Dat.index file. Before I used to see all my history . Can I change
    > > this
    > >
    > > Thanks
    >
  4. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks Sky KIng

    I tried that procedure but when I got to point #4 there was no short name
    for my profile. I saw ALLUSE~1 ffor allusers, my profile was the line after
    that but there was no short name for the folder( it was just blank
    immmediately under ALLUSE~1 followed by my profile) so I couldnt complete the
    procedure


    "Sky King" wrote:

    > Boogie wrote:
    > > I can no longer access my history when I click on the History tab at the
    > > top of the page. Instead I get History IE5 folder with a Dat.index file.
    > > Before I used to see all my history . Can I change this
    >
    > Hi
    >
    > In addition to what Wes posted, I'm wondering if perhaps the attributes of
    > the Desktop.ini file associated with your History folder has been mangled
    > somehow.
    >
    > First, let's see if resetting the attributes will fix the issue. This may
    > look a little complicated, but really isn't.
    >
    > 1. On the Start/Run line type CMD and press Enter
    >
    > 2. At the prompt type this: cd C:\DOCUME~1 then press Enter. That will
    > take you into your Documents and Settings folder.
    >
    > 3. Now type this and press Enter: dir /x
    >
    > 4. You should see the folder for All Users and the short name ALLUSE~1; you
    > should also see folders for the other users on that system with the short
    > name for each of them. Copy down the exact (!) short name for the folder
    > matching your user name.
    >
    > 5. Next type this, inserting that short name for your user folder, and press
    > Enter:
    > cd C:\DOCUME~1\<insert name
    > here>\LOCALS~1\History\History.IE5
    >
    > 6. Now type this + Enter: attrib +S +H desktop.ini
    >
    > 7. Next type this: cd.. and once again type: attrib +S +H desktop.ini
    >
    > Then type EXIT. Close all open instances of IE. Open one instance of IE
    > and check the History button now. Does it display your History now or do
    > you still get just the .DAT file displayed?
    >
    >
    > --
    >
    > ....Sky
    >
    > ================
    >
    >
    >
    >
    >
    >
    > copy the below and paste into Notepad. Then save to your C:\ drive as
    > Desktop.inx (note the "x" there instead of an "i"). right click the
    > History folder (by default will be located here: .:\Documents and
    > Settings\<username>\Local Settings\History
    >
    > [.ShellClassInfo]
    > UICLSID={7BD29E00-76C1-11CF-9DD0-00A0C9034933}
    > CLSID={FF393560-C2A7-11CF-BFF4-444553540000}
    >
    >
  5. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Boogie wrote:
    > Thanks Sky KIng
    >
    > I tried that procedure but when I got to point #4 there was no short name
    > for my profile. I saw ALLUSE~1 ffor allusers, my profile was the line
    > after that but there was no short name for the folder( it was just blank
    > immmediately under ALLUSE~1 followed by my profile) so I couldnt complete
    > the procedure

    If your user profile is Boogie (or something else 7-or-less characters) then
    that is the short name.

    You may want to try "DIR /A /X" at step #4 to see all the profiles on your
    system.

    --

    ....Sky

    ================
  6. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Thanks Sky King

    I managed to do that procedure, but unfortunately my History is still missing
  7. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Boogie wrote:
    > Thanks Sky King
    >
    > I managed to do that procedure, but unfortunately my History is still
    > missing

    Sounds like doing a Repair of IE may be your best bet, as Wes originally
    posted. This article may help with that:
    http://support.microsoft.com/default.aspx?scid=kb;en-us;318378

    --

    ....Sky

    ================
  8. Archived from groups: microsoft.public.windowsxp.newusers (More info?)

    Just to let you know I finally got it sorted. I opened up another profile,
    logged in under that, deleted the history folder under my old profile,
    rebooted and hey presto ! back to normal.

    Thanks very much for your assistance

    Boogie
Ask a new question

Read More

Microsoft Windows XP