MN-700 Can´t see Network computers

Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

I Installed The MN700 Wireless base as directed in the manual for each
network computer, I share printers and some folders, but my problem is that
I can´t even look for others computers on my network or print on a share
printer, I just did everything I found about it on the internet, but nothing
seems to work. Also when i open the Microsoft Broadband Network utility, in
the Network devices field, shows a message "No devices found on the local
network".

Can someone help?

Thanks in advance
4 answers Last reply
More about 700 network computers
  1. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    I had the same problem because I was running a firewall
    on my computers, disable the microsoft firewall if you
    are using it, or whatever software firewall you happen to
    be using.

    >-----Original Message-----
    >I Installed The MN700 Wireless base as directed in the
    manual for each
    >network computer, I share printers and some folders, but
    my problem is that
    >I can´t even look for others computers on my network or
    print on a share
    >printer, I just did everything I found about it on the
    internet, but nothing
    >seems to work. Also when i open the Microsoft Broadband
    Network utility, in
    >the Network devices field, shows a message "No devices
    found on the local
    >network".
    >
    >Can someone help?
    >
    >Thanks in advance
    >
    >
    >.
    >
  2. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Didn´t work, some other advise?

    "Mike" <anonymous@discussions.microsoft.com> wrote in message
    news:1cff401c453b2$5b700a90$a601280a@phx.gbl...
    I had the same problem because I was running a firewall
    on my computers, disable the microsoft firewall if you
    are using it, or whatever software firewall you happen to
    be using.

    >-----Original Message-----
    >I Installed The MN700 Wireless base as directed in the
    manual for each
    >network computer, I share printers and some folders, but
    my problem is that
    >I can´t even look for others computers on my network or
    print on a share
    >printer, I just did everything I found about it on the
    internet, but nothing
    >seems to work. Also when i open the Microsoft Broadband
    Network utility, in
    >the Network devices field, shows a message "No devices
    found on the local
    >network".
    >
    >Can someone help?
    >
    >Thanks in advance
    >
    >
    >.
    >
  3. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    You mentioned you installed the base station for each
    computer... You want to make sure that you install the
    broadband networking utility on all computers, regardless
    of their physical connection to the base station. Don't
    just run the base station setup from each computer,
    although this may in fact install the broadband
    networking utility, too. You want to install this on all
    computers, regardless of whether or not they have a
    microsoft home networking product on/attached to them.

    Also, make sure that the workgroup name on each computer
    is the same. Then reboot.

    I had this same problem and this seemed to work - hope it
    helps!

    -Frank C
    >-----Original Message-----
    >Didn´t work, some other advise?
    >
    >"Mike" <anonymous@discussions.microsoft.com> wrote in
    message
    >news:1cff401c453b2$5b700a90$a601280a@phx.gbl...
    >I had the same problem because I was running a firewall
    >on my computers, disable the microsoft firewall if you
    >are using it, or whatever software firewall you happen to
    >be using.
    >
    >>-----Original Message-----
    >>I Installed The MN700 Wireless base as directed in the
    >manual for each
    >>network computer, I share printers and some folders, but
    >my problem is that
    >>I can´t even look for others computers on my network or
    >print on a share
    >>printer, I just did everything I found about it on the
    >internet, but nothing
    >>seems to work. Also when i open the Microsoft Broadband
    >Network utility, in
    >>the Network devices field, shows a message "No devices
    >found on the local
    >>network".
    >>
    >>Can someone help?
    >>
    >>Thanks in advance
    >>
    >>
    >>.
    >>
    >
    >
    >.
    >
  4. Archived from groups: microsoft.public.broadbandnet.hardware (More info?)

    Don't know if this has been answered for you as of yet.. but are all
    the computers using the same workgroup name? Example:
    MASSU could be a work group name.. and it would have to be the same on
    all machines in order for you to see other computers on the network

    If this has been taken care of please ignore as I am just now finding
    this news group

    THanks

    Jim
    "Eduardo Massu" <edumassu@uffizi-massu.com> wrote:

    >Didn´t work, some other advise?
    >
    >"Mike" <anonymous@discussions.microsoft.com> wrote in message
    >news:1cff401c453b2$5b700a90$a601280a@phx.gbl...
    >I had the same problem because I was running a firewall
    >on my computers, disable the microsoft firewall if you
    >are using it, or whatever software firewall you happen to
    >be using.
    >
    >>-----Original Message-----
    >>I Installed The MN700 Wireless base as directed in the
    >manual for each
    >>network computer, I share printers and some folders, but
    >my problem is that
    >>I can´t even look for others computers on my network or
    >print on a share
    >>printer, I just did everything I found about it on the
    >internet, but nothing
    >>seems to work. Also when i open the Microsoft Broadband
    >Network utility, in
    >>the Network devices field, shows a message "No devices
    >found on the local
    >>network".
    >>
    >>Can someone help?
    >>
    >>Thanks in advance
    >>
    >>
    >>.
    >>
    >
Ask a new question

Read More

Routers Computers Microsoft Networking