Sign in with
Sign up | Sign in
Your question

Can't figure out my ARMA II BSOD problem

Last response: in Video Games
Share
March 11, 2013 1:10:25 PM

I have an $1800 gaming PC and sometimes it just randomly BSOD's all day on certain days and then is fine the next. I am not too concerned with this at the moment but I just thought it would be worth mentioning. Last time this happened, it turned out my RAM sticks were garbage and I needed new ones.

Anyway, my main problem is that my "Gaming PC" seems to crash a lot during certain games when I play them on the settings that the game itself recommends for me (which ranges from High - Ultra). In the past this has happened with games such as Blacklight Retribution, Gotham City Imposters, and Metro 2033, but I never concerned myself too much with them since I don't like them that much anyway.

However, I recently started getting into DayZ, the ARMA II mod. When I first installed ARMA II and ARMA II: Operation Arrowhead, they worked fine. Now, my computer BSODs before I can even get into the video options within the game. I have given up trying to figure this all out myself, so I would appreciate the help.

Here is my most recent minidump file from ARMA II crash
https://dl.dropbox.com/u/35897371/031113-24148-01.dmp

Some Specs:

Intel® Core™ i7-3820 Quad-Core 3.60 GHz 10MB Intel Smart Cache LGA2011 (All Venom OC Certified)
CS_FAN: Default case fans ENGRAVING: None FA_HDD: None FAN: Asetek 510LC Liquid Cooling System 120MM Radiator & Fan (Enhanced Cooling Performance + Extreme Silent at 20dBA) (Single Standard 120MM Fan)
HDD: 1TB SATA-III 6.0Gb/s 32MB Cache 7200RPM HDD (Single Drive)
MEMORY: 8GB (2GBx4) DDR3/1600MHz Quad Channel Memory (Corsair or Major Brand)
MOTHERBOARD: (3-Way SLI Support) ASRock X79 Extreme 4 Intel X79 Chipset Quad Channel DDR3 ATX w/ UEFI bios, XFast LAN, Charger, & USB Technology, 7.1 HD Audio, GbLAN, USB3.0, SATA-III RAID, 3 Gen3 PCIe X16, 2 PCIe X1 & 2
OVERCLOCK: No Overclocking
POWERSUPPLY: 800 Watts - Standard Power Supply - SLI/CrossFireX Ready
SOUND: HIGH DEFINITION ON-BOARD 7.1 AUDIO
VIDEO: NVIDIA GeForce GTX 580 1.5GB 16X PCIe Video Card (EVGA Superclocked)

EDIT: Also worth mentioning, there is always a click noise that comes from my computer before the BSOD.
I suspect that it is either a Video Card or HDD issue. Maybe Power Supply, I don't have enough experience with this stuff to tell.

More about : figure arma bsod problem

a b 4 Gaming
March 11, 2013 2:28:04 PM

this is 1 of the nasty 1s. normaly its caused by a hardware fault although sometimes a driver can cause it.
so first off uninstall all your drivers and replace them with new 1s. start with the motherboard then gfx and sound.
then run chkdsk to see if your hdd has any write errors maybe run hdtune to see if theres any other hdd related errors.
then its on to memory and stress testing the cpu with prime 95.
if your stiull getting errors after doing all this then its time to dismantle your pc and test the components in another system 1 at a time.
sorry mate there is no simple fix for this unless its a driver issue, but like i say thats rare for this error.

as you have an ssd and this is typically a hdd fault you may want to test that first... with propper testing tools not just chkdsk.
!