Sign in with
Sign up | Sign in
Your question

Asus Probe II Temp CPU -123C

Last response: in Overclocking
Share
a b Ĉ ASUS
a c 139 à CPUs
a c 242 K Overclocking
March 11, 2013 10:19:16 PM

Hello, Long wait for my motherboard Asus Z68 V Pro to claim warranty, for a while I use the mobo while is P8H61 M LX plus rev 2.0 (Bios are standard from the factory), Stock cooling, core i5 2500K CPU and everything is still the standard ...
My problem is Asus Probe II Monitor shows CPU temperature -123C also voltage +3.3 V drop to 1.20 V idle is 38C max 50C at CoreTemp ... using other software shows different results .. makes me confused. My PC used for browsing every day and sometimes graphics.

this SS :



what causes it, only Asus Probe II Problem bug or a hardware issue or OS or drivers or other .. thanks for the help and response
a b Ĉ ASUS
a c 105 à CPUs
a b K Overclocking
March 12, 2013 6:12:00 AM

Try HWInfo and check the voltages, RealTemp for temps. - This may be a bug in the BIOS (UEFI) - try the latest update.
a b Ĉ ASUS
a c 139 à CPUs
a c 242 K Overclocking
March 12, 2013 6:35:23 AM

thank's your respon .. i will try soon and report progress
Related resources
a b Ĉ ASUS
a c 105 à CPUs
a b K Overclocking
March 12, 2013 7:59:18 AM

henydiah said:
thank's your respon .. i will try soon and report progress


What I did was to run HWInfo, RealTemp, and Prime95 all at the same time, and checked the temps and voltages on my new i7 3770K build.

I found out that the temp indicator on my motherboard read about 9 degs. C higher than the temp on RealTemp. Users are waiting for a UEFI update to fix this bug.
a b Ĉ ASUS
a c 139 à CPUs
a c 242 K Overclocking
March 15, 2013 9:52:23 AM

the bios is newest from asus , my issue fixed .. after reinstall everything seem normal .. because i don't reinstall clear OS after change New Motherboard :D  and now i can play game ETS2 use HD 3000 at medium ran smooth .. sorry i can't post SS, maybe my os still keep registry driver Z68 .. hmmm . thank's Ubrales .. ooh i can't selected BA .. where is the button BA ???
a b Ĉ ASUS
a c 105 à CPUs
a b K Overclocking
March 15, 2013 10:23:05 AM

henydiah said:
the bios is newest from asus , my issue fixed .. after reinstall everything seem normal .. because i don't reinstall clear OS after change New Motherboard :D  and now i can play game ETS2 use HD 3000 at medium ran smooth .. sorry i can't post SS, maybe my os still keep registry driver Z68 .. hmmm . thank's Ubrales .. ooh i can't selected BA .. where is the button BA ???

Glad everything worked out! I don't know where the BA button is; I am groping my way around! :) 
a b Ĉ ASUS
a c 139 à CPUs
a c 242 K Overclocking
March 15, 2013 10:34:13 AM

wow wow i forgot .. , I might have mistakenly written issue on the discussion ( " / discuss = no BA ) not ( ? Question ) ... make me BT :D 
a b Ĉ ASUS
a c 105 à CPUs
a b K Overclocking
March 15, 2013 11:55:10 AM

henydiah said:
wow wow i forgot .. , I might have mistakenly written issue on the discussion ( " / discuss = no BA ) not ( ? Question ) ... make me BT :D 


No problem!
a b Ĉ ASUS
a c 105 à CPUs
a b K Overclocking
March 15, 2013 6:21:54 PM

I consider it an honor and a privilege to work alongside you!

BTW, you need to update the pic of your baby!
!