Sign in with
Sign up | Sign in
Your question

ram running slow on motherboard

Last response: in Motherboards
Share
March 12, 2013 4:40:48 PM

after checking my ram timings i can see from cpu-z that its running at 266mhz even though it can run at 400 mhz how do i change it so that it runs faster im very confused
cpu-z tells me my ram can run at 400 mhz as its pc2-6400
my motherboard is an asrock nf6-glan
i have 2 sticks of 2gb pc2-6400
how do i get it too run at 400 mhz like it says it supports
a c 117 à CPUs
a c 151 V Motherboard
March 13, 2013 7:08:00 AM

The number CPU-Z is reporting is the frequency of the ram but your ram is DDR (dual data rate) so doubling the frequency number CPU-Z is reporting says that your ram is currently running at 532MHz (2x266MHz), quite a bit over the 400 you're looking for. Keep it there if you're stable.
a b à CPUs
March 13, 2013 7:20:59 AM

C12Friedman said:
The number CPU-Z is reporting is the frequency of the ram but your ram is DDR (dual data rate) so doubling the frequency number CPU-Z is reporting says that your ram is currently running at 532MHz (2x266MHz), quite a bit over the 400 you're looking for. Keep it there if you're stable.


It's DDR2 PC6400 so it's meant to run at 2x400mhz (800mhz). You need to change your Base clock from Auto to 400mhz then do the math for your CPU chip so it ends up at a similar clock to what it was before. For example, if you run at 2.4 Ghz your multiplier would be 6 (6x400 = 2400). Bear in mind this would need fine tuning to make work if your clocks were't multiples of 400mhz, which is probably why Auto set your to 266 in the first place.

This all assumes that your clocks are locked and you havent got Asynchronous overclocking board. (I've never had an Nforce 6 board)
March 15, 2013 5:56:12 AM

i solved this as silly as i feel i changed the setting from auto too 400 mhz been running fine since then thanks for all the help guys
!