Sign in with
Sign up | Sign in
Your question

Asrock 0x97 Console output devices connect error

Tags:
  • Connection
  • Consoles
  • ASrock
  • Devices
  • Motherboards
Last response: in Motherboards
Share
March 16, 2013 12:24:28 PM

Hi

I've switched to a gigabyte 7970 ghz after using 2x560. I deleted the nvidia drivers using Drive Sweeper and then installed the 7970. Upon booting my mobo (Asrock p67 extreme 4 gen3) displays error code 97 which stands for 'Console output devices connect'. I'm using a DVI cable but I'm not getting any vision. I have tried hdmi but to no avail. Everything still works fine with my 560s.

Does anyone have any experience with this who can help me out?
Should I pre-install the amd drivers?

More about : asrock 0x97 console output devices connect error

a c 559 V Motherboard
March 16, 2013 2:30:51 PM

Hi, Try clearing the CMOS (unplug the power cord and remove the CMOS battery for few minutes). Install the ATI card and start the board. See if it does work.
March 18, 2013 9:47:50 AM

Sorry for the late reply. It didn't work. I went to the shop where I bought it, they managed to make it boot with the 7970.
They said there was no problem and everything worked fine.
I came home, everything booted fine. I noticed windows aero wasn't working and that I couldn't boot any game. I would get responses like "game couldn't be opened, windows is looking for a solution" and "no 3D device found".
I checked drivers and noticed nvidia ones were still installed, deleted those, reboot and still the same problems. I thought uninstalling the amd drivers (using driver sweeper) would be a good idea since installing new drivers while old ones are still there is not ideal.
Did that, did the reboot and upon reaching the windows logo I get a blue screen, automatically tried to reboot but got the D6 error which is the same as the 97.
I can only boot in safe mode with the cd which came with the GPU inserted.
Installing the drivers from safe mode with the cd doesn't seem to work either. I get "Failed to load detection driver".
Going to the shop tomorrow again (100km ride).
!