Sign in with
Sign up | Sign in
Your question

Asus P9X79 - no boot after trying 'optimal' EZ mode. Please can anyone help?

Last response: in Motherboards
Share
March 18, 2013 2:08:20 PM

hi guys.

in the middle of an important project and just turned on the EZ mode 'optimal' for the first time. no fancy overclocking or anything that should damage anything, just the simplest of asus's own modes....

no boot now. Have tried resetting cmos and removing battery, nothing. Cant try to flash the bios because I dont know which revision I have.


damn what do I do? I have lots of art to print for a project and this is important! mobo is under a year old so I can send it back that affects my timing a lot.

any help REALLY appreciated!


a c 150 Ĉ ASUS
a c 555 V Motherboard
March 18, 2013 2:24:21 PM

Hi, Did you turn off the power supply / unplug the power cord before removing the battery? Try also pressing the power button for 30 seconds while the power cord is unplugged.
After that, remove all RAM modules but one and try starting the board.
March 18, 2013 2:44:33 PM

hmm, removed all the ram modules except one, now getting a dram LED but no boot.

the ram is the one I cant removed due to fan, so I will try different combos tomorrow. its 10:00 here

Related resources
a b Ĉ ASUS
a c 94 V Motherboard
March 19, 2013 2:44:11 AM

Try pressing the MemOK! button. If that does not work, you may need to try removing the memory stick under the CPU heatsink and try it in another slot.
March 19, 2013 3:49:44 AM

moved memory, memOK! passed. still no boot. checked cpu & heatsink, fine. still no boot.

what to try now? this build has been brilliant up until now


kindest regards for your help


russ

a b Ĉ ASUS
a c 94 V Motherboard
March 19, 2013 3:58:11 AM

If you used the onboadr EPU switch, set it back to off.

You can try flashing the BIOS again. If you don't know which BIOS is is then you have two choices: Either use the latest .CAP UEFI, or use the last .ROM build (the one prior to .CAP) on the ASUS download page. Use USB BIOS flashback. Even if you are already on the latest build, reflashing may help if something is corrupt.

-Raja
March 19, 2013 5:12:15 AM

bios flash saved the day! woot. thank god for the usb flash feature. but only the first bios.rom revision.


should I update to the latest if this is working ok? im a bit confused about the .cap not being able to go back to .rom once youve updated. im using win 7.

raja, what would you recommend?

also now im very scared to use EZ 'optimal' mode...


well i'll certainly finish the project first :]
a b Ĉ ASUS
a c 94 V Motherboard
March 19, 2013 5:29:55 AM

If there is nothing wrong with the system running the way you want to run it, then don't update. If you want to try the newer builds, then you can go through the update process...

-Raja
March 19, 2013 5:41:16 AM

yeah, my thoughts :]


cheers guys, nice to have quick responses when in need!

kindest regards,


russ
!