Sign in with
Sign up | Sign in
Your question

Is this Temp OK? Prime95 2600K Hyper 212+ Max 65C

Last response: in CPUs
Share
March 20, 2013 4:10:47 PM

Hello everyone :) 

I just recently got a hyper 212+ and installed it in conjunction with my i7 2600K, when I run prime95, realtemp reports a max of 65C under 100% load.

Is that temp a little high? I am using arctic silver 5 thermal paste, which I know takes 200 hours to cure completely, but still that temperature seems a tad steep.

(Idle runs at 35C on core0 and around 28C on the rest)

Thanks for any input you can give.
a c 175 à CPUs
March 20, 2013 4:42:00 PM

no overclock? at stock i do not think that temps under load should be near 65, that seems like something the stock cooler would get. Load should be more like 40-50c, which im comparing my bro in laws 2600k with a zalman cnps 9900 nt temps
March 20, 2013 6:25:41 PM

lazyboy947 said:
no overclock? at stock i do not think that temps under load should be near 65, that seems like something the stock cooler would get. Load should be more like 40-50c, which im comparing my bro in laws 2600k with a zalman cnps 9900 nt temps


Do you have any ideas as to why this problem might be occuring? Here is a picture of a quick prime95 test with realtemp: http://i.imgur.com/bvv0OiQ.png
Related resources
a c 175 à CPUs
March 20, 2013 6:34:30 PM

a bad cooler seat, something in the paste blocking the contact, that shows it jumped to 66 in like 2min lol Possibly bad case airflow
March 20, 2013 7:07:01 PM

lazyboy947 said:
a bad cooler seat, something in the paste blocking the contact, that shows it jumped to 66 in like 2min lol Possibly bad case airflow


I was very careful with the paste installation and I'm pretty confident I installed it correctly. The case is a HAF932 and has great airflow. This is a mockup I made of the fans and the direction of airflow: http://i.imgur.com/iai17FN.png
a c 175 à CPUs
March 20, 2013 7:19:26 PM

so no overclock right? maybe set bios to default and relook into it.
March 20, 2013 7:49:22 PM

lazyboy947 said:
so no overclock right? maybe set bios to default and relook into it.


Correct, no overclock. The room is somewhat colder with a window open, I reset the bios, and I'm seeing a max of 64C after running for 10 mins or so, the 3C drop is most likely from the temperature of the room.

(edit: originally 63, just hit 64)

Double edit: after stopping prime95, I noticed core0 is taking significantly longer to cool down. Is this normal? http://i.imgur.com/Gi0iiEN.png
!