Sign in with
Sign up | Sign in
Your question

Report Abuse = 404 Error

Last response: in Forum Feedback
Share
March 21, 2013 10:37:58 AM

In the last couple of days, trying to report spammers (via the Report Abuse link in posts) results in a 404 error being generated.

More about : report abuse 404 error

March 21, 2013 10:50:26 AM

You're going to get 404 errors about every third time you try to open a page here.
(But yes, it does seem to be frequent when one goes to report spammers.)
m
3
l
March 21, 2013 12:51:21 PM

This seems new - when you hit Report Abuse, it generates a 404 at that point? Or does it generate it after you submit the report?
What browser are you using?
m
0
l
Related resources
March 21, 2013 1:30:11 PM

jpishgar said:
This seems new - when you hit Report Abuse, it generates a 404 at that point? Or does it generate it after you submit the report?
What browser are you using?


Hi Joe :) 

Since the new site, I have NOT had ONE 404 when reporting abuse.. duplicates/spammers etc.... (I used to get a LOT with the old site)

And I am reporting abuse at least half a dozen times a day...

Maybe its Browser specific.... I use FF 19.02...

All the best Brett :) 
m
0
l
March 21, 2013 6:19:30 PM

jpishgar said:
This seems new - when you hit Report Abuse, it generates a 404 at that point? Or does it generate it after you submit the report?
What browser are you using?

It was when clicking on the Report Abuse link in article comments (like the guys making all the money posts), Seen in both IE and FF. Home and at office.
m
0
l
March 22, 2013 7:13:17 AM

Have you seen it since, COLGeek? I'm wondering if maybe you submitted an Alert for a reply that had been subject to a moderation action, but the delay in mod action taking effect possibly caused the Alert for the item to generate a 404. In that case, the root would be lag.
m
0
l
March 22, 2013 7:49:09 AM

I'll check later today and if I see a recurrence, I'll update. I had seen over the span of a couple days on multiple threads. Thanks!
m
0
l
March 22, 2013 12:48:52 PM

Rightyo! Keep us informed!
m
0
l
March 23, 2013 8:57:41 AM

Sent in a few Report Abuse posts just now. Both on "old style" and "new style" articles. Both worked properly (no 404).

It is probably safe to close this thread now.
m
0
l
March 23, 2013 10:10:31 AM

Great to hear. Please let me know directly if this issue ever crops up again for you.
m
0
l
!