Sign-in / Sign-up
Your question

Gigabyte X58A-UD3R Windows 7 reboot woes

Tags:
  • Windows 7
  • Gigabyte
  • Splash Screen
  • Motherboards
Last response: in Motherboards
March 23, 2013 2:24:42 PM

Hi all,

I've been trying to figure out why WinTimerTester shows a 1.3 or so ratio between QueryPerformanceCounter and GetTickCount. I think this is responsible for de-sync issues I've been having in Planetside 2.

Anyway, I have just had one hell of an experience so I felt motivated to tell everybody. I did bcdedit /set userplatformclock true. After two reboots, my Windows 7 machine with X58A-UD3R started rebooting right after the Windows 7 splash screen. Even the recovery CD wouldn't work (just rebooted after "Windows is copying files").

Safe mode wouldn't work.

I'm running BIOS version FE, so I tried flashing it to FF. I used FreeDOS and a bootable USB stick. This made the problem even worse. Fortunately I had made a backup of my BIOS, so using QFlash I restored the old version. Now we were back to the same Windows 7 splash screen reboot.

I made a bootable USB stick with Ubuntu on it, worked fine, so I figured it wasn't a hardware issue but some interaction between Windows and my BIOS.

I tried to get into Gigabyte's "Motherboard Intelligent Tweaker", but it would just freeze. I read somewhere that a PS/2 keyboard would work, but actually I got it to un-freeze just by unplugging the USB keyboard briefly.

Once the M.I.T. was unfrozen, I dialed everything back to stock (I hadn't changed anything here before, apparently my CPU turbo multiplier was 25, usual multiplier is 24).

Rebooted, this didn't work. Went back into the BIOS, turned off all but one CPU core. Rebooted into Windows, OMG it boots!

Also using WinTimerTester with only one CPU shows no discrepancy between the two counters. Running Planetside 2 has no more desync issues. Also, problems I had with the sound popping are also gone. I don't know whether this is to do with me reverting the "turbo" frequency of the CPU or whether there's some problem with SMP on my motherboard.

Anyway, hopefully this saves somebody out there some time!

Edit: I have an i7 960, when I enable 3 or all 4 cores, Windows won't boot. 1 or 2, it's fine. I wonder if there's a problem with my CPU?

More about : gigabyte x58a ud3r windows reboot woes

a b V Motherboard
March 24, 2013 7:15:58 PM

you must update bios to fh.
your 960 was supported from at least ff.
March 25, 2013 11:15:53 AM

BerylLee said:
you must update bios to fh.
your 960 was supported from at least ff.


Hey Beyrl, I attempted to update to FH but FLASHSPI.EXE complained that the BIOS size was incorrect. Do I have to use @BIOS to flash this 2mb BIOS? @BIOS is at least an option now that Windows boots.
Related resources
a b V Motherboard
March 26, 2013 7:48:07 PM

http://www.gigabyte.com/products/product-page.aspx?pid=...
the bios is updated to support 3TB HDD so bios size is different from earlier ones.
you can use @BIOS to update the bios or download the bios batch from gigabyte website including one executable program in dos called flashspi.exe .. do it in DOS.
March 27, 2013 2:22:43 PM

I used @BIOS to update the BIOS (of course I took a BIOS backup before I did this). The computer now boots fine EXCEPT that it will freeze on boot (after "Updating DMI data" or whatever) if my USB webcam is plugged in. Removing this device makes the boot proceed. WTF?! :) 
a b V Motherboard
March 27, 2013 7:15:57 PM

and every usb ports conecting to the webcam causing same problem?