Sign in with
Sign up | Sign in
Your question

DVI to VGA resulting in no display on TV

Last response: in Graphics & Displays
Share
March 25, 2013 2:22:23 PM

I'm trying to connect an old pc to a tv as a monitor. It has a 9600GT video card with only dvi output. I used a DVI to VGA adapter to connect to the TV. Display works until right after the windows logo at which point it goes black. I have booted into safe mode w/ networking and deleted the drivers for the 9600GT and then the PC will boot normally with display working. Once back into windows windows will automatically reinstall the drivers for the video card and on the next reboot the same issue arises. So I know all components are working and that its a driver issue. I have also rebooted into windows and stopped windows automatic driver installation and installed latest nvidia drivers w/ the same problem after rebooting. Any suggestions? Thanks.
March 25, 2013 2:34:20 PM

"Display works until right after the windows logo" leads me to believe it's something with the resolution. VGA actually only technically supports up to 1024x768. What about through a monitor, with the adapter does the same thing happen?
March 25, 2013 2:49:20 PM

mace200200 said:
"Display works until right after the windows logo" leads me to believe it's something with the resolution. VGA actually only technically supports up to 1024x768. What about through a monitor, with the adapter does the same thing happen?


Thanks for the reply. I just tried another monitor and it booted into windows just fine.. so I turned the resolution down to 800x600 and the refresh rate down to the lowest option and reconnected to the TV. It continues to do the same thing. Now i'm stumped. Also reconnected the monitor and rebooted again and it is booting into 800x600 resolution.
!