CPU stuck at low speed

Hey guys,
My CPU is a Core i7 3610QM @2.3 Ghz turbo boost @3.2
For the past couple weeks I've noticed my CPU speed and utilization were extremly low, but I figured it's just cause I'm not doing anything too intense (Never check the speed while playing a game).
But a week ago I tried playing KH2 on PCSX2 and due to some stuttering I checked in Task Manager and it had the CPU at 1.17 and utilization 16%. (PCSX2 is a PS2 emulator and it is an extremely intense CPU program). I let it slide thinking it probably doesn't need anymore power.
Today, after playing Bioshock Infinite and was struck by low FPS when my GPU is more than ok for medium settings (Radeon HD 7670m 2GB) so I decided to check the CPU and it was at 1.17!! I highly doubt a 2013 game that recommends a quad core only needs 1.17Ghz from my CPU to run properly and havving my GPU be the problem here. It used to run as high as 2.7 while just browsing the internet.
I changed BIOS settings, pwoer plan set to high, even tried ThrottleStop and the speed stayed the same. Core temp' are at ~60 each. What's the problem? :(
4 answers Last reply
More about cpu stuck low speed
  1. ~60C is getting on the high side of things, you may have some sort of thermal sensor in your laptop.

    I would recommend acquiring a rest for your laptop for about $20-40 that has integrated cooling fans to help push CFM through your laptop chassis...that way, if there is a thermal sensor bottlenecking your CPU performance when your system heats up, you can eliminate the issue.

    Try that and see what happens.
  2. I have an ASUS Core i5 3230m with the exact same problem. The CPU runs fine at normal and boost speeds unless I leave a page running Silverlight open for an extended period of time. Then my CPU gets locked at 1.17Ghz until I restart my computer. For now, I'm blaming Silverlight for the problem. If anyone knows another cause or solution please post since I need that particular page open for work. Temperatures are fine, settings are fine, bios is fine, charger is fine.
  3. Hi i have the 3630QM and have the same problem i dont know if you still have it if you dont i would realy know why and how. but i just wanted to tell you i found a temp fix for the problem a program called ThrottleStop. the CPU is in its low power state and does not go out of it with this porgram you can force it out of it i dont know what made the CPU do this but i just found this hoop it helps you and please if you know why it happing please post a reply to this so i can know to
  4. Thank you very much clementk for getting us the right trend!

    Actually, the problem is about a double check for heating the CPU, named "bi-directional prochot". It is not managed to work fine and is too conservative. disabling this feature will causes no problem at all, because the default prochot is still running and prevent CPU to overheat.

    To solve the problem you have to disable it. This will require a BIOS fix, but until then, I will bring adequate information on how to do this best, from an external website. But before proceed to the next step, first you must download and install ThrottleStop application from the link below:
    http://www.softpedia.com/get/System/Benchmarks/ThrottleStop.shtml

    What you want to do is to untick BD PROCHOT on the main screen and then Save it. It only needs to be configured once every boot-up, until a BIOS update exists. So throw a shortcut of TS into your StartUp folder. Also config it from Options to Start Minimized if you are going to have it start at Windows boot. To prevent seeing the application on every boot, go into the Throttlestop CFG file (ThrottleStop.ini) and add the line "ExitTime=1", so on startup it loads the program and closes it immediately.

    You may take a look here for more discussion:
    http://rog.asus.com/forum/archive/index.php/t-3322.html
Ask a new question

Read More

Intel i7 CPUs Turbo Boost underclocking