My AMD Phenom II x2 560 3.3 GHz why the speed just 798 Mhz???

Hi there, im new on this forum :)

i have BIG problem :\
my proccesor phenom ii x2 560 3.3 ghz the speed just 798 Mhz on the Bios, Cpu-z etc.

i has been disable the feature AMD CoolNQuiet on the bios
but my core speed is still 798 Mhz

there my full spec:
AMD Phenom II x2 560 3.3 GHz
4 GB DDR3 RAM
ECS A780LM-M2 (AM3)
HD 5450 1 GB DDR3

please help me :(
4 answers Last reply
More about amd phenom 560 ghz speed 798 mhz
  1. Check if you have C1E enabled in BIOS. Also check to see if you have Balanced Power Plan selected in Windows. Both of those will auto throttle your processor. You might also check to see if the CPU multiplier is still set at 16.5 in BIOS or if it got lowered.
  2. clutchc said:
    Check if you have C1E enabled in BIOS. Also check to see if you have Balanced Power Plan selected in Windows. Both of those will auto throttle your processor. You might also check to see if the CPU multiplier is still set at 16.5 in BIOS or if it got lowered.


    check this my bios
    http://tinypic.com/view.php?pic=2lt659g&s=6

    what change??
  3. 1st the CPU voltage at 1.55V is at the high end of extreme for overclocking, set that to 1.35-1.4V and the CPU frequency to 16.5. Or just run a bios update or reset bios to default which will hopefully reset it all to correct settings.
  4. +1^
    I would just reset the BIOS to default values (either within BIOS or using the MB jumper). Or you could just change the CPU multiplier to 16.5 as mentioned above.
Ask a new question

Read More

AMD Phenom CPUs