Sign in with
Sign up | Sign in
Your question

ASRock Z77 Extreme4 MoBo won't boot with more than one stick of G.Skill Ripjaws X RAM installled

Tags:
  • G.SKILL
  • RAM
  • Boot
  • ASrock
  • Motherboards
Last response: in Motherboards
Share
March 28, 2013 7:43:00 PM

This is my first build and all is going well, except for the fact that I can't get the PC to boot with more that one stick of RAM installed. I have:
ASRock Z77 Extreme4
4x8GB G.Skill Ripjaws X DDR3-1600 CL9-9-9 1.50V PC3-12800
Intel i7-3770 LGA1155

When I install any one of the four sticks of RAM into A1 or A2, then the machine boots to Windows just fine. When I install more than one, it starts to power on, presents a couple of numbers on Dr Debug, then stops at error code 55, which is Memory not installed, then powers down and retries. It will do this until I hold the power button to shut down. I have tried as follows:
-Dual Channel (A1 and B1; A2 and B2, as prescribed by the MoBo manual)
-single stick in B1
-single stick in B2
-All four sticks loaded
Each of the above scenarios results in a failure to boot and a 55 error code in Dr. Debug. I have updated the BIOS to the latest from ASrock's web site (P2.80), which didn't help. Any ideas?

I appreciate the help.

More about : asrock z77 extreme4 mobo boot stick skill ripjaws ram installled

a c 559 V Motherboard
March 29, 2013 6:15:40 AM

Hi, It looks like a CPU socket bent pins issue.
Try reseating the CPU and checking the CPU socket for bent pins (using a magnifying glass or taking high res pictures).
!