Sign in with
Sign up | Sign in
Your question

Need help with my MVF motherboard. Getting boot_device_led light with A2 code

Last response: in Motherboards
Share
April 9, 2013 6:16:40 PM

Hello, I bought my motherboard in feb and I just open it up today. I've been doing alot of mods on my phantom 820 case and getting my water cooling parts. I had to buy when I had the money to. So it took a little bit.
I'm ready to put my build together so I got everything out of the boxs. Doing the pre test before I put everything in the case.
I'm testing all my components and I have one dram that doa so I have to rma that pair.
I have i7-3770 K, 16GB of trident x ram (only 8GB installed), two samsung 840 series 120GB SSD and a 1TB western digital hard drive, two asus 680 DC2O and seasonic 850 watt power supply.
Both 680s and the three hard drives all work. I tried them on my brother PC.
So what happens is, it goes through the leds and stops at the (boot_device_led). the Q-code shows a A2.
The bios is not showing up on the monitor. It does nothing. I've plug the hdmi in the back of the mother board and then I tried one 680 plug in at a time with the hdmi. NOTHING!!!
I've tried all the 3/6 sata connectors, and I even power down and press the bios reset in the back for 3 sec and boot back up and still the same thing. Can someone please help me out. thanks


a c 558 V Motherboard
April 10, 2013 8:29:55 AM

Hi, Try using the DVI connection (if possible). Connect a HDD with the OS installed on it (from your brother PC) or a DVD drive with a bootable DVD in it.
!