ACER Aspire 4730 boot error "JPBRN is compressed"

My son brought his baseball coaches laptop home and asked me to look at what was wrong with it. It is fairly old with Windows Vista loaded on it. When I power it up it comes up with a message "JPBRN is compressed" and says to press F2 to reboot. I did an internet and Acer website search for the error message with no luck. Can anyone here shed any light on the error message and or a fix for the issue? Thanks in advance for any help.......
2 answers Last reply
More about acer aspire 4730 boot error jpbrn compressed
  1. I was hoping someone had some seen this type of error and would have some info for me. I tried to install WinXP Home over the Vista OS but it generated a BSOD all 3 times I tried to install it. I am able to go into the BIOS and set the boot drive to the CD, to install WinXP the HD seems to work when trying to install WinXP but, when it says Windows is starting the BSOD takes place and gives me this error message:
    STOP:0X0000007B (0XF78D2524, 0X0000034, 0X00000000, 0X0000000)
  2. OK, I found the STOP:0X0000007B (0XF78D2524, 0X0000034, 0X00000000, 0X0000000) message was a HD conflict SATA vs. IDE and now it seems to be installing.
Ask a new question

Read More

Aspire Acer Boot Error Message Laptops