Sign in with
Sign up | Sign in
Your question

Getting a "Keyboard Failure" POST Message?

Last response: in Motherboards
Share
April 16, 2013 8:54:41 PM

I was working on a Dell XPS-400, when you turned on the computer it went to a black screen with a blinking cursor. I attempted to reset the BIOS by removing the battery, and reset the RAM. I plugged the system back in to see if anything changed. The splash screen was then visible, and the system could POST correctly. I tried going into the BIOS setup to reconfigure everything, however I got a message reading "Keyboard Failure! Strike F1 to continue, F2 to enter setup." I turned off the system and tried again, same message. I started to try all the USB ports on the computer, front and back, this made no difference. First with and older USB keyboard, and second a brand new Logitech MK-320. I have no way to communicate with the computer. If anybody has a little more information on this and how to resolve this, would you please give me a hand? Thank you in advance!

FCCS1222

a b V Motherboard
April 16, 2013 9:05:23 PM

Perhaps the usb keyboard setting is disabled by default and it's no longer detecting your usb keyboard since you cleared CMOS.

Get a PS/2 keyboard or a USB to PS/2 adapter. You can find an old keyboard at a thrift store for less than $5 if you either don't have one, can't borrow one, and don't want to pay for a new one or an adapter.
April 17, 2013 9:44:17 PM

BadPeteNo said:
Perhaps the usb keyboard setting is disabled by default and it's no longer detecting your usb keyboard since you cleared CMOS.

Get a PS/2 keyboard or a USB to PS/2 adapter. You can find an old keyboard at a thrift store for less than $5 if you either don't have one, can't borrow one, and don't want to pay for a new one or an adapter.


This specific motherboard does not have a PS/2 port. And where do i get a USB to PS/2 adapter. It seems like the USB ports are no good or something. If USB Legacy is turned off then would all usb ports some how deactivate? The front ports do not work either.

Related resources
a b V Motherboard
April 18, 2013 7:11:32 PM

Have you tested with a different usb keyboard then?
April 19, 2013 7:07:38 AM

Yes I tried a keyboard that the client brought me, and then the one which I will be using for my build. The one I will be using is brand new out of the box, a Logitech MK-320. Both keyboards did not work.

!