Sign in with
Sign up | Sign in
Your question

AMD phenom II 965 BE core speed problem (rarely jumps from 800mhz during load)

Last response: in CPUs
Share
April 28, 2013 6:25:37 PM

My AMD Phenom II 965 BE keeps running at 800mhz and occasionally jump to 2,2ghz and rarely 3,4ghz during load. Games are very laggy and even internet explorer/youtube etc gets laggy.

I bought a GTX 660 2GB video card and thought first it was that. But I have run it now for 3 days and it has performed great along with the cpu these days (cpu has run at 3,4ghz when it needed in games/programs). However the GPU clock speeds seem low during gaming now also. I wonder if this is because the cpu isn't working full load as it should? Running render test in GPU-Z however drags the clocks up as they should to max and it reports that the clocks are what they should be so im thinking the video card isn't the problem. The cpu seem to stay at 800mhz making the games laggy and at times jump up a bit and smooth the gameplay out just to jump down again. Game tested mostly is ARMA3 which have played amazingly well on this rather simple system.

It also seems like the cpu less frequently jumps up higher the longer the time goes starting from this morning. Now its almost always at ~800mhz no matter what program/game I run.

Is it fair to say my cpu is broken? Had such a hard time to figure out what the problem was (gpu or cpu) but hopefully I narrowed it down to the cpu. Luckily I can get it replaced by the shop since I baught it in januari in case it is faulty. The computer has run beautifully until this morning.

EDIT: Maybe this can help (image): LINK
Cpu running 800mhz and Gpu clock speeds are low even though a heavy game such as ARMA3 is running.


PC specs:
Mobo: ASUS M5A97 LE R2.0
Cpu: AMD Phenom II 965 BE
Video: ASUS GTX 660 2GB (latest drivers)
Ram: 8GB Corsair Dominator DDR3 @ 1333mhz
HDD: 7200rpm Seagate
PSU: 500W
(All chipset drivers installed and updated.)

Thank you in advance!
/Alex
April 28, 2013 6:33:33 PM

I bet it does jump but you don't see it. If this concerns you, go into BIOS, find and disable cool & quiet mode.
a c 328 à CPUs
a c 136 À AMD
April 28, 2013 6:36:42 PM

Try setting your Control panel/Power Options to High Performance. See if the same situation occurs. If that doesn't make a difference, try turning off C&Q in Bios.
Related resources
a c 175 à CPUs
a b À AMD
April 28, 2013 6:48:41 PM

Both the responses are right make sure to be on high performance mode in power savings, and if it still occurs turn off CnQ in bios and should always run at the 3.4ghz u want
April 28, 2013 7:10:26 PM

You were right. I feel like a fool now.

I DID in fact set it to power saving earlier today as I wanted different times for monitor/pc shut down times instead of editing the existing one... Problem solved. PC is running great again.

Thank you very much for the help. :) 
a c 328 à CPUs
a c 136 À AMD
April 28, 2013 7:22:33 PM

No need to feel like a fool. We've all been there.
!