Sign in with
Sign up | Sign in
Your question

Three beeps and no display when I try to use new cpu.

Last response: in CPUs
Share
May 3, 2013 11:01:42 PM

I recently got an amd a8 3870k which is an upgrade from my amd a4 3300. However, when I try to use the new cpu, I get 3 beeps on startup, and no display. I've been looking online, and everyone seems to say it's because of the RAM. I just want to make sure, but do I need to adjust my RAM when I install a new cpu? I've tried booting with no RAM, and then one stick of RAM. Nothing seems to work.

More about : beeps display cpu

a b à CPUs
May 3, 2013 11:16:07 PM

Hi
Check you Mobo web site do you support the new CPU with you current BIOS ver. X.X
If you don`t put back the old one CPU and when you have working system upgrade the BIOS to the newest ver.
Swap the CPU and you must be OK.
If you have this hard to manage give us you Mobo model and bios version !
May 3, 2013 11:25:09 PM

Nikolay Savov said:
Hi
Check you Mobo web site do you support the new CPU with you current BIOS ver. X.X
If you don`t put back the old one CPU and when you have working system upgrade the BIOS to the newest ver.
Swap the CPU and you must be OK.
If you have this hard to manage give us you Mobo model and bios version !


BIOS seems up to date. My mobo is an MSI A75A-G55. I use live update 5 which is from MSI, and it says I am up to date in my BIOS
May 3, 2013 11:25:59 PM

Nikolay Savov said:
Hi
Check you Mobo web site do you support the new CPU with you current BIOS ver. X.X
If you don`t put back the old one CPU and when you have working system upgrade the BIOS to the newest ver.
Swap the CPU and you must be OK.
If you have this hard to manage give us you Mobo model and bios version !


BIOS version 1.60



Don't...

Bump posts


http://www.tomshardware.com/forum/283384-33-read-first
Related resources
!