Sony Vegas Pro 12 Video Black and White and Slanted Glitch

This is the first time i ever encountered it :(
I dragged an Avi (what i normally put in there) and when it was done loading the video was black and white and slanted slightly (http://s1259.photobucket.com/user/professornibbles/media/Capture_zpsfff0c5d4.png.html?sort=3&o=0)
i deleted the track inside Sony Vegas and put it back in hoping it would fix itself but no :( any help?
ive never had a problem with Sony Vegas, i am using a new video recording software (msi afterburner) but the videos still play in vlc player just fine, they are the same file types as fraps made (avi) please help :D
4 answers Last reply
More about sony vegas pro video black white slanted glitch
  1. To be on the safe side and be sure it isn't a codec problem, try installing the K-Lite Codec Pack and restart SVegas.

    I know that .MOV files won't always work in Sony Vegas without having Quick Time installed, even though VLC plays everything.
  2. I also have the same problem...when opening AVI video files in Sony Vegas Pro, it turns black and white and also slanted. I don't know what is causing this problem but I tried re-installing K-Lite Codec Pack but still, it didn't solved the problem.
  3. Try clearing the cache and see if that helps.
    "Clean the Vegas Pro or Movie Studio Platinum Program Cache

    Sometimes mysterious alien artifacts can build up inside the hidden program cache and caused bizarre behavior. Do the following to clean out the Cache and Reset the program. Please note that this will reset the desktop display for the program.

    Hold down the CTRL and SHIFT keys on your keyboard, and at the same time double click the program icon on your desktop to boot the program.

    Select Delete Cache and Yes

    The cache is now cleaned."
    Source: http://www.moviestudiozen.com/doctor-zen-faq/157-vegas-crashes-when-importing-1080p-video
  4. i dont think its the cache, it only did it to APB Reloaded. ive recorded other games since then and no problems, just APB :/ im wondering if its some sort of coding problem? maybe the video file is different from APB to say Fallout, idk... but the raw footage works on vlc (windows media player wont play it cause i record 2-3 hours at a time so its about 200gb)
Ask a new question

Read More

Sony Video AVI Apps