Sign in with
Sign up | Sign in
Your question

Windows 7 Error With Activation (Installed for 4 Months)

Last response: in Windows 7
Share
May 10, 2013 6:43:16 PM

Hello everyone.

I have my windows 7 home premium edition installed for about 4 months now with zero problems. All of a sudden today iv got a message when I turned on my computer saying that my version of windows is not genuine after 4 months of it being fine (odd..)

Another odd thing is when I turned on my computer an error message stating 'Enumerate the usb device fail!' ? I have never had this problem ever before, This also just happened at I turned it on.

When I try to activate my windows 7 even tho I did that 4 months ago and it all worked fine I get an error message 'Error Code 0x8007000D'.

I have recently (2 days before problem) installed 'Bit Defender' an anti-virus software, I doubt that would have caused the problem, When I ran a scan it picked up only 2 problems, and they were both in a cookie file.

When I follow all the links saying that my copy of windows 7 in not genuine (I have checked my disc many times and it has all the windows legitimate symbols and so on) It leads me to a page to buy windows 7 again.

As I have already bought it 4 months ago, And it worked for 4 months without any problems I think this could be something alot more indepth than my understanding.

This is were I was hoping someone in this community would have some understanding of what I could try doing to undo this error, I have tried restoring to an earlier time 'BEFORE' this problem had occurred but my computer wouldnt let me and said that I had a problem inside my OS (C:)  Driver.

~Note: This is a custom built PC (By me) so I can't contact the PC manufacturer as it's just bit and pieces from different companies.
May 16, 2013 12:26:23 AM

MOst of these issus are caused when your Windows 7 is really not-genuine. U must have used RemoveWAT to remove windows activation when W7 was installed. DO this if your W7 is non-genuine.
Go to the directory where u installed removewat .i.e . C:\Windows\REMOVEWAT and delete that folder. Then download Windows Loader and then patch ur syste using it. This shud hopefully work :) 
May 16, 2013 2:32:12 AM

My Version of legit, I check with microsoft to if the company I bought it off was legit and they said yes. All the customer feedback about it is really good. My version I had for 4 months and says that the activation period has expired. I am 100% certain my version is legit.

rgbimbochamp said:
MOst of these issus are caused when your Windows 7 is really not-genuine. U must have used RemoveWAT to remove windows activation when W7 was installed. DO this if your W7 is non-genuine.
Go to the directory where u installed removewat .i.e . C:\Windows\REMOVEWAT and delete that folder. Then download Windows Loader and then patch ur syste using it. This shud hopefully work :) 


Related resources
!