Sign in with
Sign up | Sign in
Your question

Solution to 8GB installed only 3.9GB usable (or similar) problem

Tags:
  • RAM
  • Memory
  • installed
Last response: in Memory
Share
June 6, 2013 9:31:26 PM

A couple things before I get started. First, this is a solution manual that worked for me and I am posting it in hopes it will help others too. Second, This should apply to all situations where not all of the RAM installed is usable. Lastly, I did this on a new computer I had just built, so I am not sure if this will work for those of you who are upgrading the amount of RAM you are using, but feel free to try. Here we go:

1) Check to see if you are using a 64-bit operating system, 32-bit operating systems only support up to 4 GB of RAM

2) Set your maximum RAM to "nothing." Go to Start -> Run -> Without the quotations, type "msconfig" -> Click the "boot" tab -> Advanced Options -> Make sure the "Maximum Memory" Check box is empty (meaning no check mark). Confirm and restart your computer.

3) Upgrade your motherboard BIOS. (Refer to the manufacturers website, or call their help line)

4) Check to see if your video card (GPU) uses some of the installed RAM. I believe this is called integrated graphics? Please correct me if I am wrong.

5) Make sure your RAM is allocated in the correct slots. You should be able to find this in the motherboard's user manual

6) Check the RAM and memory slots on the motherboard for some type of debris. For example, in mine there was a white piece of sticker in the memory slots on the motherboard. If there is something there VERY carefully get it out.

7) Test each individual RAM. Refer to your motherboard's user manual and find which slot you should install RAM into if you only have one stick. Then using Memtest86 (just google this to find it) test to make sure your RAM is good.

8) Pull out the processor and check the pins. Be VERY VERY careful with this one. Take a bright light when looking over your processor's pins and look for any bent ones. If there is a bent pin then use tweezers or some other small gripping utensil and VERY carefully straighten the pin. Put the processor back in and turn on the computer.

This is everything I tried in a period of about 10-12 hours and eventually I got it. Number 8 was the one that worked for me, but I listed it last because numbers 1-7 are little things that may need to be done to your computer anyways. Hope this helps!

More about : solution 8gb installed 9gb usable similar problem

a c 2286 } Memory
June 7, 2013 6:43:26 PM

Very good! and on your #8, a magnifying glass can come in handy, and an option to tweexers would be to take a couple of flat razor blades and put one on either side of the bent pin(s), then gently squeeze together...the razor blades fit perfectly down in the rows between pin lines
November 17, 2013 4:21:46 PM

I had the same problem.

I think that the shortcut to fixing this problem is to reduce the speed of the RAM manually by one speed level in the BIOS. Maybe Asus's RAM's auto speed check does not work properly!!!

( As you know to get into the BIOS on an ASUS you press the delete key or the F2 key when the message appears on the screen when you are loading up the computer (ie booting the computer). I write this to help others that don't understand how to get into the BIOS).

In case this does not work then the following is what I did to fix it:

I pressed the MeMOK! button on my Asus M5A97 R2.0 motherboard (It is near the RAM - see the manual for the motherboard) (and maybe I pressed the BIOS Flashback button briefly - I can't remember if I did this second button or not. If I did then I did it afterwards.) I found that the auto speed of the RAM was changed to 1333Mhz instead of 1600MHz that I definitely remember it was originally in the BIOS. I can't remember what speed the RAM was on its box when I bought it. I don't want to take it out now that I have got it working. Sorry.

I now have the full 8GB working properly without the 3.9GB useable message.
June 20, 2014 12:08:44 PM

bobgbob said:
I had the same problem.

I think that the shortcut to fixing this problem is to reduce the speed of the RAM manually by one speed level in the BIOS. Maybe Asus's RAM's auto speed check does not work properly!!!

( As you know to get into the BIOS on an ASUS you press the delete key or the F2 key when the message appears on the screen when you are loading up the computer (ie booting the computer). I write this to help others that don't understand how to get into the BIOS).

In case this does not work then the following is what I did to fix it:

I pressed the MeMOK! button on my Asus M5A97 R2.0 motherboard (It is near the RAM - see the manual for the motherboard) (and maybe I pressed the BIOS Flashback button briefly - I can't remember if I did this second button or not. If I did then I did it afterwards.) I found that the auto speed of the RAM was changed to 1333Mhz instead of 1600MHz that I definitely remember it was originally in the BIOS. I can't remember what speed the RAM was on its box when I bought it. I don't want to take it out now that I have got it working. Sorry.

I now have the full 8GB working properly without the 3.9GB useable message.


Can you explain how to do this?
!