Sign in with
Sign up | Sign in
Your question

Mic isn't working

Last response: in Computer Peripherals
Share
June 7, 2013 7:01:27 PM

Just as the title says.
I have it plugged into the front port, the pink one right? And i have "Mic in at front panel (pink)" selected as the default device, i have the mic turned on. I've also run the set-up in windows, which didn't get it to work, i've also checked my drivers for realtek, which are all up to date.

When i plug it up i get this
http://s1362.photobucket.com/user/thejoester1/media/Des...

this is another photo of the windows recording device manager
http://s1362.photobucket.com/user/thejoester1/media/Des...

here are some more just incase they'll help
http://s1362.photobucket.com/user/thejoester1/media/Des...
http://s1362.photobucket.com/user/thejoester1/media/Des...

Also they worked on a previous computer, the headset itself works also as in i can hear everything, just not the mic.

they are the tactX from AW

im wondering if it's just my front port and maybe it'll work if i plug them into the back, but if this was the case why would it even pick them up in the first place

steam also seams to pick them up, but even when i have microphone on full volume, with boost, it doesn't get more then 2 bars on loudness.
I've tried to get a friend to help me, he has sound come through his speakers so i should be able to hear myself, but i can't, also tried turning on playback and nothing either. And i have push-to-talk turned off just to be sure.

really sucks i haven't got an answer yet. But iv'e tried a completely different mic and the problem still persist.
help = appreciated

More about : mic working

June 11, 2013 4:41:36 PM

Well i got it working, just reinstalled realtek and it's running like a charm.
To think i thought it was broken and was about to look at getting a new one.

inkling suspicions:1
Me:0

Now i never have to be a dead weight when playing zombies because i can't communicate again. WOOT
!