MSI GeForce GTX-660-Ti (2 cards) can't work in Physx... pls help

I’m at a lost, can’t make PHYSX work in a perfect setup, all new components.

2 – MSI GeForce GTX-660 TI (in SLI)
3 – Viewsonic 2241 (digital)

I’m running the last drivers. 2 screens are on the card (1) with 2 DVI and the third is in the second card (2) with a DVI in the main connector. I see the configuration in Configure Surround, PhysX, but if I click Span display with Surround, I have Connect a display in the GPU.

Also, I only see one card here in Configure Display for Surround. “GeForce GTX 660 Ti (1)”… Not seeing the second card drawing.

I read all I could on the net, but nothing… Change the cards, nothing, the motherboard, the monitors, nothing….

Can anyone help?

Thanks,
Mario
5 answers Last reply
More about msi geforce gtx 660 cards work physx pls
  1. Do you have the cards connected with a SLI bridge?
    Is your motherboard SLI certified?
    Did you do a clean install of your drivers after you set up your cards and monitors?
    Are you using the latest drivers from the Nvidia website?
  2. Thank you for your reply!

    I have a SLI bridge (1 bridge, connected to the connectors closest the case)
    The board is the latest GA-X79S-UP5-WIFI - 3-way SLI compatible.
    I have removed all the drivers and reinstall the latest. Graphics Driver 320.18 and PhysX 9.12.1031

    I reinstalled them because I didn't see SLI configuration in the driver and I still don't see it... Only see Surround, PhysX, nothing about SLI here. The Windows 7 64 is new and barely no software on it. I have installed the drivers for the monitors, too.

    I'm really starting to think that I have a SLI problem.... But I have latest bios update, Windows and motherboard drivers... so I'm not sure what to do next.

    Mario
  3. There we go, I found my problem, but not how to fix it. According to GPU-Z my NVIDIA SLI is disabled... but I can't enable it if I don't see where to do it. No setting in the bios of it.
  4. Can you switch the cards around, swap them from upper to lower slots?
    Have you tried running each card individually to make sure that they are working on their own?
  5. dotnhack said:
    There we go, I found my problem, but not how to fix it. According to GPU-Z my NVIDIA SLI is disabled... but I can't enable it if I don't see where to do it. No setting in the bios of it.



    YOUR RIGHT CLICK ON THE DESKTOP SCREEN AND BRING UP THE NVIDIA CONTROL PANEL.
Ask a new question

Read More

Geforce Components Nvidia Gtx Configuration Graphics Cards Physx