Sign in with
Sign up | Sign in
Your question

On startup the folder C:\Program Files\Microsoft opens on the desktop

Last response: in Windows XP
Share
June 30, 2013 9:38:06 AM

XP with SP3, build 2600: On startup the folder C:\Program Files\Microsoft opens on the desktop. I have tried everything I can think of to stop this. Can anyone help?

Tom

More about : startup folder program files microsoft opens desktop

June 30, 2013 11:38:35 AM

Go Start to Run and in the Open box, type msconfig then hit Enter. Under the StartUp tab, untick the entry that calls tat event and click Apply then OK your way out and restart. It should have stopped.
July 1, 2013 4:53:35 PM

Saga Lout said:
Go Start to Run and in the Open box, type msconfig then hit Enter. Under the StartUp tab, untick the entry that calls tat event and click Apply then OK your way out and restart. It should have stopped.


Thanks for the quick reply. There isn't any entry that looks like C:\Program Files\Microsoft folder. Thats my problem-I cant't find anything that looks like the empty folder C:\Program Files\Microsoft.

Thanks again
July 1, 2013 10:45:15 PM

There is no folder who's name stops there. Some will lead to Microsoft utilities - security, perhaps and Office if you have it but the command window you're seeing is called from c:\windows\system32\cmd.exe. Something is trying to statr and chances are, it's legitimate but we need to find out what. In the msconfig StartUp list, is tere an entry with nothing in the Command column and if so, would you please reproduce the Registry entry that goes with that entry?
!