Sign in with
Sign up | Sign in
Your question

Wireless Problems.. Connected But No Internet Connection. Need Help ASAP!

Last response: in Wireless Networking
Share
July 8, 2013 4:15:35 PM

So recently my desktop has been having some wireless problems. I bought my external wireless card at christmas. I haven't had any problems with it until the past week. I am able to connect to my WiFi, but the internet is extremely slow (taking between 1-2 mins to load webpages), Unable to buffer videos, and since i am a gamer, when i am in game, my ping is above 200-400 every game making it unplayable. I have been able to download sometimes, and getting a peak of 1.2mb/s. I am confused with this because it is only my desktop which is having problems. My laptop (which i am on now) is completely fine and so are the other wireless electronics around my house. I am currently with Bell Fibre Op so we have the router/modem installed in our garage. My desktop is one floor above it. Any hep would be amazing. I am kinda new here so i don't know what is needed.

Wireless Card - http://www.futureshop.ca/en-CA/product/d-link-d-link-wi...

Speedtest on my laptop - http://www.speedtest.net/my-result/2824246514

Unable to load Speedtest.net on my desktop.

Oh my OS is Windows 8
July 8, 2013 7:16:05 PM

Please specify the router that you are currently using in order for us to assist you further. Thank you :) 
July 9, 2013 9:41:59 AM

remixedcat said:
Please specify the router that you are currently using in order for us to assist you further. Thank you :) 


It is a Actiontec v1000h
Related resources
July 9, 2013 10:20:32 AM

Have you upgraded your drivers for your WLAN card? You may also want to try another card as well.

also you may want to change the channel your router is communicating on as well.
July 10, 2013 9:41:27 AM

remixedcat said:
Have you upgraded your drivers for your WLAN card? You may also want to try another card as well.

also you may want to change the channel your router is communicating on as well.


No luck, All my drivers are up to date and i also tried using a internal wireless card and that couldn't even pick up the wireless signal.I tried changing channels but still no luck.
July 10, 2013 9:49:29 AM

Have you reset your router?
July 10, 2013 10:11:31 PM

Have you tried a different WLAN card??
July 14, 2013 1:43:38 PM

remixedcat said:
Have you tried a different WLAN card??


Yes i have
July 14, 2013 1:53:56 PM

Does the desktop have the speed issue using a wired ethernet connection?
!