Sign in with
Sign up | Sign in
Your question

laptop running smoothly on games then lagging

Tags:
  • Hard Drives
  • Windows Vista
  • Lag
  • Laptops
  • Games
  • Asus
  • Windows 7
Last response: in Laptop General Discussion
Share
July 9, 2013 12:34:13 PM

hi
my sons laptop is running smoothly on games then quite quickly it starts to lag badly. It then might run smoothly for about 20 seconds and then back to lagging.

He has an Asus gaming laptop with 2 hard drives. He was running vista ultimate and all his games and software on one hard drive, and the other HDD wasn't used. After about 8 months of use this problem started with games that had been running really well before.

last weekend we loaded Win 7 on the unused hard drive and it still has the same problem.

So, i think it can't be a registry, or virus, or knackered hard drive problem.

CPU:core 2 extreme qx 9300
Graphics: Nvidia geforce 9700m gt
RAM: 4GB
2 500gb HDD's
1 with Vista Ultimate
1 with Win 7 Ultimate

More about : laptop running smoothly games lagging

a b D Laptop
a b Ĉ ASUS
a b $ Windows 7
July 9, 2013 12:36:42 PM

That hardware is old. It will lag on new games. Lagging isn't consistent. It might not lag for a minute then lag hard.

The laptop is just old. What games are you trying to play?
July 12, 2013 5:12:31 AM

Hi Tiny
It is old but that isn't the problem. As I said the games were running v. well, and then started to lag badly, so the same games were good before. Games like Skyrim and Left for dead 2.

Thanks

July 14, 2013 1:03:59 PM

Problem solved.
I just thought I would post it in case anyone else has a similar one.
I had another look around the net googling various things and found a few possibilities. I thought it was going to be a hardware problem.
There was one thing that came up that I thought would not solve it, but I tried it.....the suggestion was to blow compressed air through the fan vent. So I went in and gave a couple of good blasts through the vent and came back to google.

I didn't test it till later on, but it worked fine and is still working fine now. So the problem was dust build up in the heat sink and fan. This must have caused a slight increase in temp above the max running temp and the machine had to slow down to deal with this.
Thanks
Will
Related resources
!