Sign in with
Sign up | Sign in
Your question

Lost internet connectivity due to port forwarding/static IP issue...

Tags:
  • Static IP
  • Port Forwarding
  • Internet Service Providers
  • Networking
  • Internet Connectivity
Last response: in Networking
Share
July 12, 2013 11:53:17 PM

Today I switched from my cable ISP to FIOS. My own PC connects online fine but my son's PC will not connect at all to the internet. He had his system set up for port forwarding with a static IP (beyond my expertise in this) for a Mindcraft server but tonight he uninstalled the app without resetting the Static IP and ports back to normal. The router sees his PC and the NIC sees the router but there's no browser functionality or any internet connectivity. I've tinkered as much as I know how to but this is beyond me. Considering the router is functional, the cables are functional, I can only think some internal settings are blocking access and I'm unable to reinstall the port forwarding app he used, unable to successfully restore a previous Restore Point.

Any ideas on how I can reset my IP/ports back to default without doing a full XP reinstall?,.. or do you need specific information? I'd hate to have to rebuild this thing considering all the work he's done to his Minecraft setup.

Thanks, jeff

More about : lost internet connectivity due port forwarding static issue

July 13, 2013 9:59:14 AM

Wow, simple fix with the network connections that I should've immediately caught.... nice, fast connection working like it should!
!