Sign in with
Sign up | Sign in
Your question

Can't access Google,Internet ex,no search engines.

Last response: in Laptops & Notebooks
Share
July 22, 2013 10:34:13 AM

Cant access any search engines.When I type in the web adress it just spins the loading circle slowly.It is connected to a router on a desk top with no symptoms. We have tried back up and restore but don't know what else to do.Daughter also has a laptop connected to router and it has no issues either..
It is an HP 2000 netbook that was bought new from Walmart about 3 months ago.Any suggestions?I think it should be returned ,it is insured.
Thanks for any input.
a b D Laptop
July 22, 2013 10:53:29 AM

Could you connect it to the cable directly and try again? Let me know the results.
July 22, 2013 11:59:10 AM

saint19 said:
Could you connect it to the cable directly and try again? Let me know the results.

It is connected through a wireless modem.So I should unplug internet cable from the desk top and plug in the notebook?
Related resources
July 22, 2013 12:08:31 PM

saint19 said:
Could you connect it to the cable directly and try again? Let me know the results.

Got daughter up to run a scan.Itlooks like a virus attacked it.We will probably return it.Thanks for your help though.
a b D Laptop
July 22, 2013 12:44:57 PM

10bears said:
saint19 said:
Could you connect it to the cable directly and try again? Let me know the results.

It is connected through a wireless modem.So I should unplug internet cable from the desk top and plug in the notebook?


That was the idea....
July 22, 2013 8:10:52 PM

saint19 said:
10bears said:
saint19 said:
Could you connect it to the cable directly and try again? Let me know the results.

It is connected through a wireless modem.So I should unplug internet cable from the desk top and plug in the notebook?


That was the idea....

Thank you so much for being one of those kind ofpeople who just want to help
a b D Laptop
July 23, 2013 6:12:42 AM

Not problem.

So, Did you returned the laptop? Or the virus was cleaned and is working now.
!