Sign in with
Sign up | Sign in
Your question

Why do i have 11.2Gb (usable) ram memory?

Last response: in Memory
Share
July 26, 2013 3:42:42 PM

I connect by mistake card reader to 1394 port and my pc turn off. Then i take out the card reader and reboot the pc. Also clean CMOS. Now it shows that i have 11.2Gb Usable of ram memory but i have 12Gb (2x4Gb + 2x2Gb). I don't have integrated graphics.
Can someone please help me?
MB: MSI Z77A-GD65

More about : 2gb usable ram memory

a c 174 } Memory
July 26, 2013 4:09:37 PM

Lukasj500 said:
I connect by mistake card reader to 1394 port and my pc turn off. Then i take out the card reader and reboot the pc. Also clean CMOS. Now it shows that i have 11.2Gb Usable of ram memory but i have 12Gb (2x4Gb + 2x2Gb). I don't have integrated graphics.
Can someone please help me?
MB: MSI Z77A-GD65

What happens is that some of the addressable memory (regardless of how much you have physically installed) is reserved for use by page files or by some of the devices that you are using, such as a graphics card, PCI card, integrated network connections, etc., so it's unavailable for use as normal main memory. Hope that helps.
July 26, 2013 4:27:32 PM

Legohouse said:
Lukasj500 said:
I connect by mistake card reader to 1394 port and my pc turn off. Then i take out the card reader and reboot the pc. Also clean CMOS. Now it shows that i have 11.2Gb Usable of ram memory but i have 12Gb (2x4Gb + 2x2Gb). I don't have integrated graphics.
Can someone please help me?
MB: MSI Z77A-GD65

What happens is that some of the addressable memory (regardless of how much you have physically installed) is reserved for use by page files or by some of the devices that you are using, such as a graphics card, PCI card, integrated network connections, etc., so it's unavailable for use as normal main memory. Hope that helps.


But before it show i have 12Gb. Do you know how to get it in normal?
Related resources
a c 1953 } Memory
July 26, 2013 5:30:16 PM

Try resetting the mobo to best defaults, if that doesn't help try resetting the CMOS
July 26, 2013 5:38:58 PM

Tradesman1 said:
Try resetting the mobo to best defaults, if that doesn't help try resetting the CMOS


Thank you but I already done this with no difference. Any other ideas?
a c 1953 } Memory
July 26, 2013 6:00:41 PM

Have you removed the drivers for the card reader and running a registry cleaner like Wise?
!