Sign in with
Sign up | Sign in
Your question

Computer won't post after adding storage drive

Last response: in Storage
Share
July 28, 2013 12:35:41 PM

Hey guys,

It's been a While since I've been on these forums, I'm glad to see its still around. Anyway, I'm having a bit of an issue. Yesterday I installed a new storage harddrive to my system. After getting getting everything hooked up, I powered on the computer anxious to start freeing up some space on my system drive and.... it wouldnt post, video never kicked in. Worried that it might be a bad drive, I powered it down, unhooked the new drive and powered it back on. Again, no post. I tried clearing the cmos by both the jumper and removing the battery in the mobo, that hasn't worked yet so, in desperation I disassembled my rig cleaned it, and put everything back together. Still, no post. Im out of ideas and im hoping the pros on this forum can give me a quick fix an and call me stupid. Please forgive the poor grammar, typing on an android smartphone is a bit challenging.

My system:
AMD x2 6400+
Asrock A780gxe/128m
8gb mushkin blackline
WD Black series 500gb Sata
(Newly purchased) seagate barracuda 500gb sata
a c 298 G Storage
July 29, 2013 11:07:31 AM

I think the MB is the culprit. Do you have MB speakers installed, if so take out RAM and try to boot up the PC, and listen for any beep sound. If it beeps than the MB is probably ok. If it not than I am afraid it died.

You can check the RAM too. By inserting one stick at a time. See if you got post.

!