Sign in with
Sign up | Sign in
Your question

Intel i5-2500 @3.30ghz very poor benchmark perfomance (1,60Ghz) - Help please!

Last response: in CPUs
Share
August 4, 2013 10:56:02 AM

Hi people.
I am experiencing this problem with my processor.
After a fresh Windows 7 Ultima 64 installation it started to work really slow.
Ive made tests and the results were very bad (I let my benchmark results in the following images).





I also tested it on Ubuntu and the results were the following:

Benchmarks
CPU Blowfish
CPU Blowfish
This Machine 1600 MHz 3,016
Intel(R) Celeron(R) M processor 1.50GHz (null) 26.1876862
PowerPC 740/750 (280.00MHz) (null) 172.816713
CPU CryptoHash
CPU CryptoHash
This Machine 1600 MHz 610,282
CPU Fibonacci
CPU Fibonacci
This Machine 1600 MHz 1,423
Intel(R) Celeron(R) M processor 1.50GHz (null) 8.1375674
PowerPC 740/750 (280.00MHz) (null) 58.07682
CPU N-Queens
CPU N-Queens
This Machine 1600 MHz 4,032
FPU FFT
FPU FFT
This Machine 1600 MHz 0,849
FPU Raytracing
FPU Raytracing
This Machine 1600 MHz 5,791
Intel(R) Celeron(R) M processor 1.50GHz (null) 40.8816714
PowerPC 740/750 (280.00MHz) (null) 161.312647


The Windows experience gives me a 5.6 out of 7.9.
The curious thing is the i checked on my BIOS and frecuency is 3,302 GHZ for all the cores.

Any ideas? This is really frustrating ... thanks in advance!

Jorge.-
August 4, 2013 11:11:21 AM

Huh? It's an i5-2500 and the program calls it a Celeron M 1.5? That's messed up..
I am biased to trust the bios :) 
But I would reseat and new thermal paste just to make sure thats not the issue...
August 4, 2013 11:20:49 AM

Thanks man, Ill just try that.

August 4, 2013 12:21:33 PM

StonedGamer said:
Huh? It's an i5-2500 and the program calls it a Celeron M 1.5? That's messed up..
I am biased to trust the bios :) 
But I would reseat and new thermal paste just to make sure thats not the issue...


Thank you very much, friend. The cooler was almost loose.
Now its working perfectly!
I owe you.

Jorge.-
!