New Build Booting Issues (Possibly RAM Related)

Hi all,

Thanks for all the info. I've used a lot of the guides to get through my build and to help deal with a dead MSI motherboard and replacing it with a new Asus MOBO. I've successfully installed Windows 8 and what happened after that was that I entered an endless reboot ring. Whenever I did anything, after a bit of time, the entire system would restart.

I talked to Asus support and they said that it likely was a memory issues; my system is now running off of one RAM stick. I don't know what to do next to try and help fix the problem and get my system up and running... It has taken over a week and I am miserable. Thanks for the help.


CPU: AMD FX-6300 3.5GHz 6-Core Processor
Motherboard: Asus M5A97 R2.0 ATX AM3+ Motherboard
Memory: Crucial Ballistix Sport XT 8GB (2 x 4GB) DDR3-1600 Memory
Storage: Samsung 840 Series 120GB 2.5" Solid State Disk
Storage: Western Digital Caviar Blue 1TB 3.5" 7200RPM Internal Hard Drive
Video Card: Asus GeForce GT 630 2GB Video Card
Case: Thermaltake VM30001W2Z ATX Mid Tower Case
Power Supply: Corsair CX 430W 80 PLUS Bronze Certified ATX12V Power Supply
Optical Drive: LG WH14NS40 Blu-Ray/DVD/CD Writer
Operating System: Microsoft Windows 8 (OEM) (64-bit)
Monitor: Asus VS238H-P 23.0" Monitor
Other: VANTEC UGT-CR935 USB 3.0 Multi-Memory Internal Card reader

Let me know any thoughts you have and any other info you might need.
1 answer Last reply
More about build booting issues possibly ram related
  1. Are you able to reach windows at all? Or does it shut down in the process of booting?
Ask a new question

Read More

SSD Systems Homebuilt New Build