Sign in with
Sign up | Sign in
Your question

Dead Island Invisible Text/Menu Text

Last response: in Video Games
Share
August 12, 2013 6:52:19 AM

now with more game problems im back. the game has invisible menu when i start it and when i start the game (after finding the start button) i cant use mouse, i mean i cant look around with mouse and when i tried wrecking the door in the very first mission it shows xbox controller button i though maybe it would be the game settings but it shows that keyboard and mouse are the default settings then i surfed internet there was this one soultion, setting language format to English(United States) but still the same invisible text. sooo can anybody help me with this? i've played this game before with gt210 but now i have gtx 460 and i restted all the nvidia settings from the 3d settings panel because i thought that would be the prbolem but it's still the same. please help me...
August 12, 2013 8:22:03 AM

Firstly the XBox controller thing is just bad porting to PC. I have it.

Have you got updated drivers?
August 12, 2013 8:35:33 AM

NukaB said:
Firstly the XBox controller thing is just bad porting to PC. I have it.

Have you got updated drivers?


i have 314.22 drivers and i dont have xbox controller. in the settings it says keyboard and mouse but when getting to slamming a door (hardly) it shows xbox controller moving button icon
Related resources
August 12, 2013 8:42:29 AM

Yea, i get it too
August 12, 2013 8:46:38 AM

NukaB said:
Yea, i get it too


i dont get it? you mean you have the same problem?
August 12, 2013 9:25:42 AM

no the xbox thing
August 12, 2013 9:29:42 AM

NukaB said:
no the xbox thing


ok but do you have a solution to my problem?
August 12, 2013 10:30:59 AM

Considering you mentioned that you upgraded GPUs, I would try deleting ALL your drivers with Driver Sweeper. Then reinstall the latest for your GTx 460.
August 12, 2013 10:35:46 AM

XxQuanxX said:
Considering you mentioned that you upgraded GPUs, I would try deleting ALL your drivers with Driver Sweeper. Then reinstall the latest for your GTx 460.

ok ill try

August 13, 2013 9:07:19 AM

XxQuanxX said:
Considering you mentioned that you upgraded GPUs, I would try deleting ALL your drivers with Driver Sweeper. Then reinstall the latest for your GTx 460.


i swiped the drivers, re-installed the latest WHQL, tried the game no chnage. then i re-isntalled the game still no change. any other solutions?
September 16, 2013 3:25:34 AM

still no solution for the problem?
October 1, 2013 5:45:25 AM

SOLUTION: SIMPLY CHANGE THE FORMAT LANGUAGE IN THE CONTROL PANEL/REGION AND LANGUAGE TO DUTCH(NETHERLANDS)/DUTCH(BELGIUM OR ENGLISH(UNITED STATES), APPLY AND DONE. THE GAME HAS THE TEXT
!