Sign in with
Sign up | Sign in
Your question

Help! Cooling unit turns off my computer and I cannot figure out why.

Last response: in Components
Share
August 13, 2013 12:09:07 AM

So I recently purchased the NZXT Kraken x40 and it seems to be turning off my computer. The computer will turn on for two-three seconds then turn off again. I removed the water cooling unit and put the stock fan back on and it seems to work and run just fine again. I have the following setup, FX 8350, Asus Crosshair Formula V, 8 gigs of ram, 2gb 7870 ghz, and powered by corsair 850. I feel I have enough power but it seems to not be working. I would greatly appreciate any input to help me. I have done the proper set up and also tried to vary it so that the fan next to the radiator is connected to the cpu fan. Thanks for any help possible!
August 13, 2013 12:25:28 AM

canadianpuckhead said:
So I recently purchased the NZXT Kraken x40 and it seems to be turning off my computer. The computer will turn on for two-three seconds then turn off again. I removed the water cooling unit and put the stock fan back on and it seems to work and run just fine again. I have the following setup, FX 8350, Asus Crosshair Formula V, 8 gigs of ram, 2gb 7870 ghz, and powered by corsair 850. I feel I have enough power but it seems to not be working. I would greatly appreciate any input to help me. I have done the proper set up and also tried to vary it so that the fan next to the radiator is connected to the cpu fan. Thanks for any help possible!


Sounds like a power problem(although this is unlikely as it only draws 7 watts.). try temporarily unplugging it and booting the pc. then once it is booted, plug it back in. If it dies, then you know it is a power problem.
!