Sign in with
Sign up | Sign in
Your question

Asus Sabertooth Z77 not updating with EZ Flash 2 Utility

August 13, 2013 6:25:52 PM

I put downloaded latest driver and renamed it Z77ST.cap and put it in the USB, I tried to load via in BIOS with ASUS EZ Flash 2 Utility, I click the file it and it asks me "Do you want to read this file?" I click "OK" and BIOS/ freezes. I waited for 30minutes, nothing happened. I had to restart PC. I just recently built this rig yesterday. Only reason I'm trying to update Bios from ver 1908 to 2003 is because my second GTX 760 is not being detected. I tried to update drivers/reinstall,disconnect cards, etc, I just don't see the second card detected on the Nvidia Control Panel, I'm just hoping updating the bios would do the trick, but I can get it to do anything.

EDIT: Well finally after 5 hours of hassle, I just switched BOTH of the graphic cards and bam! I can finally see full SLI configuration working as it should! I just didn't understand why this would happen in the first place... Oh well, it's working now, and that's all it matters.
!