Sign in with
Sign up | Sign in
Your question

My system has an error, while I start my PC, it shows the error: CPU Fan Error, New CPU installed ! Please enter setup to conf

Last response: in Systems
Share
September 1, 2013 5:54:52 AM

My system has an error
While I start my PC, it shows the error:
CPU Fan Error
New CPU installed ! Please enter setup to configure your system
Press F1 to Run Setup
Press F2 to load default values and continue

While I press F1, it shows:
Primary IDE master - Not Detected
Primary IDE Slave- Not Detected

My system not reach upto windows, what should I do ?

Please help...
September 1, 2013 7:08:40 AM

Use the stock cooler if it does that.
a c 79 à CPUs
September 1, 2013 7:53:43 AM

What fan is it? I had the hyper 12 fan on mine and I had to go into the bios to adjust the CPU fan min rpm alarm or my system wouldn't boot. The min rpm of the fan was too low for the bios since it is such a large fan heatsink. Just putting out ideas.
Related resources
September 1, 2013 9:34:32 AM

iNova said:
Use the stock cooler if it does that.


I have did so, and also checked the FANs (both are running) but system not reach upto windows...

Only show "starting windows"
Not beyond this...
Please help...
September 1, 2013 9:40:20 AM

neerajbajaj2004 said:
iNova said:
Use the stock cooler if it does that.


I have did so, and also checked the FANs (both are running) but system not reach upto windows...

Only show "starting windows"
Not beyond this...
Please help...


Try plugging it in to a different fan header.
!