Sign in with
Sign up | Sign in
Your question
Solved

I cannot login from firefox. I changed my password twice

Last response: in Site Feedback
Share
September 3, 2013 6:55:59 AM

I was able to login from the "change password" link in my email. For a while but now that does not work. I posted a post in the forum after changing my password(Even though I am sure It was the right password).
I managed to login and make a post from the "change password" link
Again when I had to reply to that post it said invalid password.
I tried logging in through twitter and when it asked me to attach an existing account it gave me the same error password invalid
Right now I just put in another email address in my twitter account and making this post

More about : login firefox changed password

September 3, 2013 7:18:48 AM

Can't help you there. You'll need to make sure the CAPS lock isn't pressed when it's not supposed to be and make sure you entered the password correctly.
m
0
l
September 3, 2013 7:34:32 AM

house70 said:
Can't help you there. You'll need to make sure the CAPS lock isn't pressed when it's not supposed to be and make sure you entered the password correctly.


You have gotta be kidding me!! Yes ofcourse I checked the caps lock and i even changed my password 3 times from the change password link. Which works perfectly.
I think I should have mentioned I did check the password and caps lock. I thought that would be assumed since I changed my password(Since it asks for the old password there and it works, I was typing in the same thing)
After changing the password and I try to login on another tab where I am trying to post a reply it says invalid.
Then I change it again this time i enter the new password in the "current password" field and then I change my password. It works fine.
Come back try to login does not work.
So I just click on the notification where there is a link to the post I had to reply and reply. Then I was browsing the website logged in for a while I decided to logout and log back in.
Failed.
Then I go to my email and try clicking on the change password link which does not work this time

I cleared my cache and all toms websites cookies in the cookie manager.
Still could not login
I gave forgot password twice before so I did not bother doing it a third time.
I decided to post here as I am sure it has to be a bug or something
m
0
l
Related resources
September 3, 2013 11:41:38 AM

Tried a different browser?
m
0
l
September 3, 2013 12:39:00 PM

house70 said:
Tried a different browser?


Yes I tried Opera which I never use only to test webpages.
It just won't login into my other account. I have used 3 passwords tried them all.
I can log into this account(associated with twitter) fine.
I was trying to associate that account with twitter. That is I first clicked on log in with twitter and then when it asked if you have an existing account I used my email and login.
It said invalid password.
So I clicked on forgot password and I rested it yada yada.
And then when I try to login again the same problem
m
0
l

Best solution

a b 1 Email
September 3, 2013 3:29:01 PM

I'll pass your issue along to the devs to see if they can look into the problem. This has been reported by a few of our users at this point. Hopefully the fix will be an easy one. Sorry for the temporary inconvenience.
-JP
Share
September 12, 2013 5:29:16 PM

I had the same problem..... Using "360 Chrome" browser.... Tried Maxthon and I could login fine.

So, think it's some sort of bug in certain browsers.
m
0
l
September 13, 2013 3:54:59 PM

I can confirm this issue as well. Mozilla Firefox (I assume 32-bit) 23.0.1 from two separate machines on different networks. I am using add-ons such as ABP, Ghostery, NoScript, etc., but it seems that even with these paused/disabled that the issue persists.
m
0
l
!