Sign in with
Sign up | Sign in
Your question

Computer Random Lock-Ups

Last response: in General UK & Ireland Discussions
Share
September 6, 2013 8:54:20 AM

Hello everyone. I'm a complete notice when it comes to fixing computers, and could really use some help from someone experienced. So here is my problem;

My computer keeps locking up randomly. The entire machine will become completely unresponsive, I can literally do nothing which forces me into hard rebooting the system. At first I thought it might have been an operating system issue, so I re-installed the OS and it's still doing it.

I'll be watching Youtube vidoes or playing games and it'll lock up on me.

The machine itself has recently had a complete overhaul, everything is new in it except 2 of my 3 hard drives. The hard drives themselves I've had for years. Could it be those? My third hard drive I bought recently, and I've been having this problem for a month or so now.

Any help/suggestions would really appreciated.

I'm not sure how much use these specs will be in regard to my problem but I'll provide them anyway.

Processor: AMD FX(tm)-8350 Eight-Core Processor 4.00 GHz
Installed memory: 8.00GB
System: Windows 7 Home Premium 64-bit
GFX Card: GeForce GTX 470
September 6, 2013 11:14:42 AM

Try popping each RAM stick out in order to see if the others perform better without it. Do the same with the two hard disks which aren't running the system (careful if you moved pagefile.sys) to run a similar experiment.
November 18, 2013 7:29:04 AM

Sorry for the late response. I've been trying to fix it and failing miserably. The two old hard drives I have in the computer are disconnected and it's still locking up randomly. I could leave the computer sitting idle and it'll lock up. I've got the side of my case off to try and vent some of the warm air from the motherboard.

I'm thinking it could be something to do with the overclock function I have on my motherboard but I'm really unsure. All I know is when I boot up my computer I get an American Megatrends BIOS screen with the following;

"DDR3-1600 MHz

Press F8 for BBS POPUP
Press Alt+F2 to execute ASUS EZ Flash 2
Initializing USB Controllers.. Done.
8175MB OK (Installed memory size: 8192MB)
USB Device(s) 1 keyboard, 1 mouse
Auto-detecting SATA3G_1... ATAPI CD-ROM
Auto-detecting SATA3G_2... IDE Hard Disk
SATA3G_1: HL-DT-ST DUDRAM GH24NS95 RNO1
Ultra DMA Mode-6
SATA3G_2: KINGSTON SH103S3240G 506ABBFO
Ultra DMA Mode-6, S.M.A.R.T Capable and Status OK
Auto-detecting USB Mass Storage Devices..
00 USB mass storage devices found and configured.

Press enter Setup to recover BIOS setting
Press F1 to run SETUP
Press F2 to load default values and continue."

CPU Configuration:

AMD FX (tm) -8350 Eight-Core Processor
Revision: CO
Cache L1: 384KB
Cache L2: 8192KB
Cache L3: 8MB
Speed: 4000MHz
Able to Change Frequency: Yes.

Config System Frequency/Voltage:

CPU Overclocking [AUTO]
Memory Clock Speed [AUTO]
PCIE Overclocking [AUTO]

I'm not sure how relevant any of that will be but I'm hoping it's enough. I can provide more information if needed. I also got a BSOD for the first time today, when I tried to open a web page. It was only there for a second or two so I couldn't get any information from it.
Related resources
November 18, 2013 11:04:37 AM

It has to be worth a Function 2 call to revert to the default settings. The IE page may just have been a one-off graphics issue.
November 18, 2013 11:19:04 AM

Thank you for the quick response. I'll revert back to the default settings and see if that will fix it.
November 22, 2013 8:05:57 AM

Hello again. So I loaded the default values and the American Megatrends screen has gone.

I've had no look determining what is causing the lock-ups. By lock-ups I mean a full system crash. Everything freezes, mouse, keyboard etc, etc. After extensive Google searches on the problem, I'm no nearer finding a solution to it. At first I thought it was my old hard drives, which I've disconnected and it's still doing it. Although, this was happening before and after I rebuilt the rig.

I took a quick look in Event Viewer and the only re-occurring error I'm getting is;

"Source: Kernel-General
Event ID: 5
{Registry Hive Recovered} Registry hive (file): '\SystemRoot\System32\Config\SOFTWARE' was corrupted and it has been recovered. Some data might have been lost."

Could it be that something is corrupted? I've only installed Windows 7 twice. Once when the rig was built and another when I reverted back to Windows XP by accident. I've also considered changing the CMOS battery, as I figured it may be dying.
November 22, 2013 10:57:05 AM

If the entire Software hive is corrupt, it's worth looking in Event Viewer>Application logs to see if a particular piece of software is playing up. If you find a suspect, uninstall it then reinstall and that should update the Registry.
November 28, 2013 10:30:25 AM

Hello again, I did as you suggested and viewed the Application Logs for re-occurring errors and the only one, that's re-occurred A LOT is this;

Process 2436 (\Device\HarddiskVolume2\Program Files\Common Files\Microsoft Shared\Windows Live\WLIDSVC.EXE) has opened key \REGISTRY\USER\S-1-5-21-309240946-1176450004-2343239877-1000\Software\Policies\Microsoft\SystemCertificates

Log Name: Application
Source: User Profile Service
Event ID: 1530
Level: Warning
User: System

I limited my search in the Applications Log, strictly for errors and I've found this;

Faulting application name: wlmail.exe, version: 16.4.3508.205, time stamp: 0x5111f9fe
Faulting module name: UXCore.dll, version: 16.4.3508.205, time stamp: 0x5111fa39
Exception code: 0xc0000005
Fault offset: 0x0006bea4
Faulting process id: 0xa38
Faulting application start time: 0x01cee7c9d9557972
Faulting application path: C:\PROGRA~2\WIC4A1~1\Mail\wlmail.exe
Faulting module path: C:\Program Files (x86)\Windows Live\Shared\UXCore.dll
Report Id: 2286b0bd-53bd-11e3-be77-60a44c340a84

Log Name: Application
Source: Application Error
Event ID: 1000
Level: Error
November 28, 2013 11:05:22 AM

Open the Registry editor by typing regedit into the Open box and hitting Enter. From the File menu, choose Export and note the name and location of the backup you're about to make in case you need it.

Next, navigate to H_KEY_LOCAL_MACHINE_Software\Microsoft\WndowsNT\CurrentVersion\ProfileList. Check that the filename ending in 1000 has another ending with 1000.BAK. Rename the 1000 version as 1000.old then rename the 1000.BAK as simply 1000. Leave the Registry from the File>Exit menu and restart the computer.

That may fix one problem but the only way I know to fix the Windows Live Mail is not to use it. Mozilla Thunderbird is a good alternative.
!