Sign in with
Sign up | Sign in
Your question

Desktop Shut Down Issue

Last response: in CPUs
Share
September 15, 2013 7:27:17 AM

After I hit shutdown, the programs turn off and the monitor goes black, but my actual desktop continues to run for a good 5-7 minutes. I just built this computer yesterday, so I may have plugged in something wrong? Any ideas? Thanks in advance for the help!

Also, not sure if this matters or not, but whenever I start up my computer again after it finally shuts off, Windows 8 says that my computer ran into a problem that caused it to restart. Not sure why it is saying that that since I do click shut off every time.

More about : desktop shut issue

a b C Monitor
a c 119 à CPUs
September 15, 2013 9:02:24 AM

The error you're getting on start up is likely a start up blue screen that is referring to when you just attempted to start the computer which I'd want to blame on an erratic PSU but before I go there, what are your complete 'new build" specs
September 15, 2013 10:28:54 AM

C12Friedman said:
The error you're getting on start up is likely a start up blue screen that is referring to when you just attempted to start the computer which I'd want to blame on an erratic PSU but before I go there, what are your complete 'new build" specs


Sorry, didn't realize I forgot to link my specs.

Build: http://pcpartpicker.com/p/1xfQ7

Related resources
September 15, 2013 11:29:43 AM

Ok buddy.. I think nothing is wrong with the hardware. Go to the Hardware and Sound > Power Option > System settings. (note: You must be admin to do this.)

It'll open Power Options window. You can alternatively open the same window by typing powercfg.cpl in RUN dialog box and press Enter and then click on the "Choose what the power buttons do" link given in left sidebar.

Now scroll down to bottom and you'll see "Turn on fast startup (recommended)" option given in Shutdown settings section as shown in following screenshot:

Disable the option by unchecking the checkbox and then click on "Save Changes" button.

PS: If the option is not shown or greyed out, scroll up and click on "Change settings that are currently unavailable" link.

That's it. Restart your system and your reboot or shutdown problems should get fixed in Windows 8.
September 17, 2013 6:23:27 AM

Thanks! I'll try that now! I also just found an article that walked me through debugging my dump folder. The debugger said that my problem is probably caused by "UsbHub3.sys". Does that mean one of my usb ports is causing this issue?
September 17, 2013 6:34:30 AM

KevinHizon said:
Ok buddy.. I think nothing is wrong with the hardware. Go to the Hardware and Sound > Power Option > System settings. (note: You must be admin to do this.)

It'll open Power Options window. You can alternatively open the same window by typing powercfg.cpl in RUN dialog box and press Enter and then click on the "Choose what the power buttons do" link given in left sidebar.

Now scroll down to bottom and you'll see "Turn on fast startup (recommended)" option given in Shutdown settings section as shown in following screenshot:

Disable the option by unchecking the checkbox and then click on "Save Changes" button.

PS: If the option is not shown or greyed out, scroll up and click on "Change settings that are currently unavailable" link.

That's it. Restart your system and your reboot or shutdown problems should get fixed in Windows 8.


I tried this and it has worked so far! Thanks so much!! :) 
!