Sign in with
Sign up | Sign in
Your question

(Solved) My Computer won't boot. CPU and GPU fans not working

Last response: in Components
Share
September 16, 2013 3:23:27 AM

Hello,

Yesterday my computer crashed suddenly, and I can't figure out why it won't boot again.
I can't turn it on if I don't switch the Power switch Off, wait for the Power LED on my MoBo to turn off, then Switch On. From then the computer tries to boot, but nothing happens as neither the CPU fan nor the GPU is working. The DRAM_LED is turned on red (I think it's part of the boot procedure and switches Off once everything has been verified), and the computer shuts down a few seconds later (I don't know if it's because of power outage or lack of CPU recognition).

Don't have a beep for the booting procedure either as CPU and GPU fans aren't working (I'm supposing CPU and GPU haven't started either ...).

The more I let my power switched to Off the longer the computer tries to boot (from a few seconds if I switch it On right afterwards, to a couple minutes after a night turned Off).

It's worth nothing than the Tower's fans are working.
The power supply fan is still working when I'm trying to boot.

I've tried unplugin all my USB peripherics, nothing changed.
Without GPU, nothing.
Just with CPU, no RAM plugged. Nothing (no NO RAM beeps) still.

Do you think it's a Power issue, or MoBo ?

Any help would be very appreciated. Thanks

Here's my setup:

Asus P8P67 Rev3.1
i5 2500k
GTX 560Ti TwinFrozR
12GB RAM
Power: Corsair TX650M
a c 557 V Motherboard
a c 113 à CPUs
September 16, 2013 4:55:11 AM

Hi, Try starting the board with only CPU and CPU fan installed. If still not spinning, I would RMA the power supply. Testing a different one would be also an option before RMA-ing it.
September 16, 2013 8:01:09 AM

After insight from a friend, I bought a new motherboard. This was the issue.

After doing a Clear CMOS the CPU/GPU fans were working but still nothing happened. Guess it died of...nothing besides 2 years of use.
Related resources
!