Sign in with
Sign up | Sign in
Your question

Dell XPS 8500 unable to connect via LAN, only wireless to my modem

Last response: in Networking
Share
September 17, 2013 6:31:36 PM

My LAN will not connect to my Time Warner modem. The modem offers both wired and wireless so thankfully i still have internet. Everything has been working fine for a few months on this modem until last night. Ive changed Ethernet cables and talked with Time Warner customer support but they had no answers. Please help.
a b F Wireless
September 18, 2013 9:46:53 AM

Is this a modem/router combination? Or just a modem and you have your router connected to it? Or is it a router as well and you have a switch on it? If no wired device connects, they would need to replace the modem as the LAN ports are bad.

Do you get link lights when you plug the cable in? Was the modem rebooted? Tried all ports?
September 18, 2013 4:56:38 PM

This is a time warner provided modem/router that has a wireless feature. Thankfully wireless is still working but no LAN at all. Ive tried each of the 4 ports on the modem and the lights come alive on all of them.I have a light at the Ethernet port at the PC as well. It just doesn't green up. It stays orange.

There is a rest button on the modem that i have already tried with no changes.
Related resources
September 18, 2013 5:07:36 PM

I just tried my laptop and got the same results. Unable to obtain an IP address. Its obviously a problem with my ISP or modem.
a b F Wireless
September 19, 2013 7:06:00 AM

justcallmejoe said:
I just tried my laptop and got the same results. Unable to obtain an IP address. Its obviously a problem with my ISP or modem.


If you are renting this thing from them, which you probably are, they will replace it for a working unit or at least send someone to test it themselves, maybe run a firmware update on it.
!