Sign in with
Sign up | Sign in
Your question

Is Siri nasal/robotic sounding to you? FIX HERE! (iOS 7 CONFIRMED)

Last response: in Cell Phones & Smartphones
Share
September 19, 2013 11:52:59 AM

Just thought I'd post this bit of advice for those of you who have ran into a peculiar problem with Siri.

After just downloading iOS 7 on my iPhone 5 and iPad, I noticed something very odd. When I launched Siri on my iPad, the British voice was crystal clear and easy to understand. Brilliant :)  But when I tried speaking to him on my iPhone 5, he sounded like a robot that had caught a cold! I had no idea why, and it's happened to me before - it went away on its own after some time.

But if you can't wait, iOS 7 has now fixed this problem!

Simply navigate to Settings > General > Accessibility > VoiceOver > Languages and Dialects > Default Dialect. This is possibly the longest settings path ever, I know. :D  But if you select the dialect you want, then below the list there is an "Enhanced Quality" option. Turn this on. You need to be connected to Wi-Fi to download it, and it uses approximately 236MB of space, but once it's done, hey presto! Your old, sweet talking Siri is back. You can even change the dialect to Irish and South African if you want to add some character to Siri :) 

I know this settings path is DEFINITELY in iOS7. As for iOS 6, it could well be there, but I don't have a device on that software to check. If somebody could confirm this it would be very helpful!
September 26, 2013 7:43:15 AM

Thanks for sharing with the community.
!