Sign in with
Sign up | Sign in
Your question

Updated my Z68MA-D2H-B3 ver.1 to U1C (UEFI Bios) ----> BLACK SCREEN!!

Last response: in Motherboards
Share
September 27, 2013 9:34:53 PM

So I upgraded my bios(F10) to the newer UEFI bios(U1C) using a fat32 usb drive (dos bootable made with rufus) everything went well but after the update my PC just wont post! It just shows a Black screen. The CPU fan and the case fans all spin when I turn the PC on though. Could I have killed my motherboard? Any suggestions anyone?
a c 166 V Motherboard
September 27, 2013 9:42:10 PM

Reset the BIOS. Take the battery out for a while with the power supply unplugged too. This should reset the BIOS to the original version.

There are probably instructions in your MB manual on clearing the BIOS/cmos.

Edit:
Just checked and that bios update is a beta update. Probably should wait till they are done testing with it. Also, this is what it says about the update---you should remove any and all of the utilities before updating. See here:

http://www.gigabyte.us/products/product-page.aspx?pid=3...

Beta BIOS
UEFI BIOS
(When updating from legacy to UEFI, use only the utility attached to your BIOS file)

(Note) Some GIGABYTE utilities are not supported under UEFI BIOS architecture. Please remove Smart6, Dynamic Energy Saver, Smart TPM, and Touch BIOS utilities before updating the BIOS.
September 27, 2013 10:22:04 PM

hi spooky thanks for the reply. I did use the bundled software (flashefi) to install the U1C bios. I also don't have any of the utilities mentioned above installed in my PC. I will try clearing the cmos. My MB has a clear cmos button. How should I proceed? switch off and unplug psu > take out battery > press clear cmos button? how long should I wait before putting back the battery? Thanks
Related resources
September 27, 2013 10:40:15 PM

upon closer inspection, my MB doesn't have a clear cmos button. sorry about that
September 27, 2013 10:53:22 PM

hi so I've tried clearing the cmos by taking out the battery then putting it back after around 10mins. I also used a screwdriver to touch the positive and negative terminals of the battery holder , making them short for 5 seconds. No luck though.. still not booting to anything, just a plain black screen.

I will try one last solution before bringing it to a PC repair shop. My MB has the dualbios thing. It's supposed to happen automatically after a bad flash, etc. but not in my case. I will look for another way to force it to boot into the backup bios. Will update this thread later
September 28, 2013 12:28:15 AM

Solved it! I was able to force my PC to boot into the backup bios (thank God for dualBIOS). I followed these instructions which I got from another site:

Quote Originally Posted by cactusjack View Post
Ok, you disconnected the GPU and SSD / HDD ? and let only 1 memory bar ?
you have to follow this to the letter,keep repeating it untill the back up bios kicks in
It is possible to make the BIOS Auto-Recovery kick in (Dual BIOS) and re-flash the MAIN BIOS with the contents of the BACKUP BIOS.

This is a simple and easy method for anyone to try before having to resort to other more difficult methods, or a RMA.

1. Shut off the power supply using the switch on the back of the PSU, wait 10-15 seconds.
2. Press and hold the case Power On swtich, then while still holding turn on the power supply from the switch on the rear.
3. Still holding the case power on switch, the board will start, once it does release the case power on switch and shut off the power supply via the switch on the read of the unit. (Do the latter two parts as quickly as you can once the board starts)
4. The board will shut down.
5. Turn the power supply back on using the switch on the rear of the unit.
6. Turn on the motherboard by pressing the case power on button.

Once the board starts this time you should see the Gigabyte splash screen, or POST page, then the Auto-Recovery from Dual BIOS will kick in. You will see a checksum error, and then recovery from BACKUP BIOS will begin. Once it is done reboot your machine and enter the BIOS and load optimized defaults then save/apply/reboot back to BIOS.
Now you are done, and will be using whatever BIOS was in your BACKUP BIOS, From there you can attempt whatever you were previously trying, or update your BIOS to the latest version.


http://forums.tweaktown.com/gigabyte/49279-gigabyte-z77-d3h-bios-flash-failure-3.html

Turns out the update did get through because my backup bios was also the U1C UEFI, it just didn't want to boot for some reason. Anyway, I'll leave this here incase someone runs into same problems I have.
a c 166 V Motherboard
September 28, 2013 9:04:42 AM

Glad you found a remedy.

!