Sign in with
Sign up | Sign in
Your question

my pc boots shuts down the reboots by itself and monitor says no signal detected

Last response: in Systems
Share
October 7, 2013 9:36:31 AM

my pc boots shuts down the reboots by itself and stays on,but the monitor says no signal detected.any ideas guys
October 7, 2013 10:13:37 AM

So it was working fine, you told it to shut down which it did, it then rebooted itself and you get no signal detected on yr monitor. That is correct?

Laptop, desktop?
October 7, 2013 1:18:28 PM

Marcus Davies said:
So it was working fine, you told it to shut down which it did, it then rebooted itself and you get no signal detected on yr monitor. That is correct?

Laptop, desktop?

it is a desktop.the first time i was working and i got the message no signal detected from my monitor.so i unplugged my pc and switched it on again and it returned to normal.but the second time that it happened 2 or 3 days latter when i repeated these steps the pc started(it switched on the fans began spinning and it stops after 3 seconds like it was unplugged ,and rebooted by itself again.and stays on.but the monitor keeps on giving the same message and i dont have means to shut it down except unpluge it.
Related resources
October 7, 2013 3:27:45 PM

So you were using it normally when out of the blue the message 'no signal detected came up'?

Check the cables, (i know its a silly one but it happens to the best of us)

if all cables ok, open the box and see that the video card is properly inserted into the motherboard. (unless it is an intergrated card)

anything else happened to the computer recently like has it been moved, taken a knock or anything like that?
October 7, 2013 4:24:44 PM

Marcus Davies said:
So you were using it normally when out of the blue the message 'no signal detected came up'?

Check the cables, (i know its a silly one but it happens to the best of us)

if all cables ok, open the box and see that the video card is properly inserted into the motherboard. (unless it is an intergrated card)

anything else happened to the computer recently like has it been moved, taken a knock or anything like that?

im gonna check them but what about the weird boot shut and rebooting of the pc,any thoughts because it has never done anything like that these past 4 years.by the way thanks for replying.
another thing that i forgot is that the leds in front of the case do not flash nor switch on like usually.

October 8, 2013 1:45:28 AM

There is something wrong with the motherboard, it could be something as simple as a loose component or the motherboard itself could have failed. If the video card is loose, it could cause this.

If there are no led's coming on, what i would do is remove the side of the pc case so i can see the motherboard, there are normally a set of led's on the motherboard to help with diagnosis of problems. First check to see if there is any life at all on the motherboard when you switch it on. Disregard the case fans, look for life in the led's directly on the motherboard, a beeping sound or spinning of the actual cpu fan itself.

What computer do you have, or do you know the make / model of your motherboard?
October 8, 2013 3:21:16 AM

Just like what Marcus said, I experienced this before and Found out that my SATA connector isn't connected properly, (Also my Ram, Kinda loosy but i will fix that, later). Lights not flashing on? Maybe its the cables for your POWER Switch (leds, Restart and power). Just tweak your mobo for a while :)  It wont hurt unless you tweak it while its on.
October 8, 2013 4:18:13 PM

it was the ram guys .when i removed one of them it turned to normality with leds and beeping sounds.thats a relief .thanks for your time and advices by the way :) 
October 9, 2013 3:48:08 AM

No worries, glad you got it sorted
!