GFWL will not automatically start. I have to enter some command prompts so it will load up and let me play my games. 1. net

it took a huge amount of work to find this solution. the problem is that i have to do this everytime i turn on my rig. i would really like gfwl to run like it is supposed to. ty in advance
2 answers Last reply
More about gfwl automatically start enter command prompts load play games net
  1. Are you using windows 8?Try this,helped me-

    http://steamcommunity.com/app/200260/discussions/0/828937261980012608/

    Also switch to the latest version of GFWL . :)
  2. had to go into my pc's services and check the "auto" start option. somehow it turned off.
Ask a new question

Read More

Video Games Games Command Prompt