Sign in with
Sign up | Sign in
Your question
Solved

Underline Not Working in Outlook 2007

Last response: in Opinions and Experiences
Share
October 12, 2013 11:50:24 PM

I am running Windows Vista Home Professional. My email program is Microsoft Outlook 2007. When I am creating a new message, and I select and format text, bold, Italics, etc. work correctly. However, when I try to underline text (Ctrl U) or use button), I cannot see the underline resut on the screen. However, when I look at the email in "Sent Mail", I can see the underlining. How do I fix this formatting glitch with underlining soI can see the fomat results as I am creating a new message?
Make sense?
Thanks,
Mary

Best solution

October 13, 2013 12:15:20 AM
Share

I fixed the problem. In my case, I simply needed to specify my "Underline Style" in my Stationary and Fonts options (under Mail Format.) More specifically, I achieved this fix by completing the following steps:
1. Select "Tools" (Menu, top of page)
2. Select "Options" in the Tools menu.
3. Select the "Mail Format" Tab
4. Select "Stationary & Fonts"
5. Under "New Messages," select "Font"
6. Select the "Underline Style" and "Underline Color"
After completing these steps, I created a "New Message". I selected the text I wanted to underline in my message. Next, I selected the underline format button ("U") at the top of your page. You may also simply press "Ctrl U" when you start typing the word you wish to underline, and press "Ctrl U" again when you wish to turn off underlining. Most of you know this! What I didn't realize, was, Underline Style and Color have to be selected (Tools/Options/Mail Format/Stationary & Fonts/New Messages/Font). Otherwise, underlining will not show up when you create your new message. Hope that this makes sense!
Thought I'd reply before everyone starting spinning their wheels, and I also thought I might help some other folks. Love your site! I can always rely on you all. Gratiude, Mary
October 13, 2013 12:38:01 AM

One more important point that I forgot to share. If you attempt to fix the same underlining glitch I experienced by completing my above-listed steps, you may discover, if you haven't already, all of your text will be formatted in underlining when you create a new message. There is another fix to avoid this potential annoyance.
When you are selecting your Underline Style, be sure to:

1. Select "None" for Underline Style.
2. The rest of my instructions work correctly.

The mistake I made was, when I looked at the "Underline Style" box, it was empty (blank with nothing selected). So I assumed (uh-oh!) that this meant I had to change the style and select one of the underline type options. The truth is, I did not need to select anyting except "None." "None," as strange as it seems, was indeed actually selecting an "Underline Style."

Simply put, the Underline Style box cannot be empty; otherwise, you will not see your format option of underlining selected text (although for some reason you can see it in "Sent Mail"). And if you select one of the underline types (single line, double, etc.) ALL of your text will be underlined. Lesson learned. (Also, when you select your color, your underline color will automatically match; therefore, there is no need to select an underline color unless you specifically choose to have a different color underline than the font color.)
!