Permissions issue: Cannot open or copy files from External hard drive

Hi

I have copied bunch of folders with sub folders and files to my external hard drive. Now i tried to
copy those files to another system saying "You need permission from Administrator to make changes to this file"

When i tried to open those files its saying "user doesn't have access privileges"

Can someone help me in resolving this issue. I can't lose these files.
2 answers Last reply
More about permissions issue open copy files external hard drive
  1. Make your sure your user account is an administrator and then you can take ownership of the files.
    http://technet.microsoft.com/en-us/library/cc753659.aspx

    You might find adding 'Take Ownership' to the Rt Click menu useful (I do)
    http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/
  2. popatim said:
    Make your sure your user account is an administrator and then you can take ownership of the files.
    http://technet.microsoft.com/en-us/library/cc753659.aspx

    You might find adding 'Take Ownership' to the Rt Click menu useful (I do)
    http://www.howtogeek.com/howto/windows-vista/add-take-ownership-to-explorer-right-click-menu-in-vista/


    I did already but no luck, i could able to open some of the files but not all. whn i chk permissions everything looks similar. "cannot open the document, access denied "

    I am really worried now, how can i get back my files
Ask a new question

Read More

Permissions Storage External Hard Drive