Sign in with
Sign up | Sign in
Your question

Computer wont sleep automatically

Last response: in Windows 8
Share
December 8, 2013 11:23:03 AM

hey guys, i just finished building my pc a few days ago, and everything is working fine, except for windows 8.1. My computer refuses to enter sleep mode automatically, i ran a cmd prompt, and comes up with:

"FileSystem\srvnet and active remote client has recently sent requests to this machine. "

all my drivers are updated, and accounted for (no unknown drivers), ive ran an energy report, filesystem\srvnet comes up as an energy user.

ive tried everything, left home-group, blocked media sharing, turned off wake on lan, you name it i did it.

(ive searched and found older threads regarding this problem and tried their solutions, nothing, so i come to post desperately looking for an answer.)

does anyone have a solution, if not im buying a new hdd and installing windows 7 on it.

thanks in advance guys!
December 8, 2013 4:30:01 PM

This is probably related to a Win 8 bug if you have Homeshare active. Disable Homeshare and your system should be able to go to sleep.
m
0
l
December 8, 2013 5:22:22 PM

I already left home group and am currently not in one
m
0
l
!